CS problems

Discussion in 'PC Gaming' started by ziptrx, Jul 4, 2006.

  1. ziptrx

    ziptrx OSNN Addict

    Messages:
    53
    I just reinstalled CS and can not play the game in any mode but software. It has never done this before and I can not get it to play in OpenGL or D3D.

    Video card: ATI X700
    Driver: Omega 3.8.252

    The other problem I have is losing internet connection. I am using a wireless connection and whenever I connect to a server or retrieve the server list, my connection freezes. The last time I experience was with uTorrent.

    Router: Belkin

    Any help with either is grateful.
     
  2. _DM_

    _DM_ OSNN Senior Addict

    Messages:
    475
    try upgrading your driver or downgrade it. hope this helps.
     
  3. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,931
    Location:
    Seattle
  4. kllrmonkey1

    kllrmonkey1 OSNN One Post Wonder

    Messages:
    1
    yo when i play css it works fine but if i try to play hl2 deathmatch it crashes after 5min anybody know what the problem is?
     
  5. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    I dunno if this will help, but perhaps work on port-forwarding?

    That's one thing to consideer, though I would be shocked if this was the case.
     
  6. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    More details would help :)

    It's easier for us to assist you if we have the data to diagnose whatever problems there may be.
     
  7. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    I have had all kinds of trouble getting EP1 to run without crashing took me 4 sets of drivers beofre finding one that worked.
     
  8. lancer

    lancer There is no answer! Political User Folding Team

    Messages:
    3,093
    Location:
    FL, USA
    just install the ati driver, and it will work.