CS fps

Discussion in 'PC Gaming' started by apu95, Apr 26, 2003.

  1. apu95

    apu95 Caffeine-->Code Converter

    Montreal, Canada
    ive been looking all over for ways to up my fps rate in CS. im running always at a constant 30 fps. ive read on pages that guys w P3 866, 256 ram, geforce 2 GTS can run at more than 60. how can they do this? are there any special tweaks that i may use to get more fps?

  2. BonyTony

    BonyTony Moderator

    I had a look around for some tweak guides and i can say i found some poor ones....this one here Linkage seems not to bad....i expect some better ones to be posted by other peeps soon....it may help you out.

    Just found another decent one Here and finally Here too i bet they say similar things:huh:
  3. Octopus

    Octopus Moderator

    with geforce 2mx 400 I got more than 60 fps in quake 3 and I am sure that I git more than that in CS...try another set of drivers for the card.
  4. apu95

    apu95 Caffeine-->Code Converter

    Montreal, Canada
    im using the latest detonators from nVidia
  5. 82ross

    82ross Guest

    What resolution do you run at? Also make sure Anti-Aliasing is turned off.

    make sure maxfps is set at 100
    try lowering decals
    or the model texture size
    remove the gun model with r_drawviewmodel 0

    i cant remember the specific commands for these but they should help.

    I used to get 99fps constantly with my old duron 800Mhz and a Geforce 256. You should deffo be getting more than 30.
  6. jones

    jones Guest

    Hope you see this. This IS the answer.

    reason you have only 30 fps is because you have vsync enabled, limiting your fps.

    goto display properties and change the setting, if you have updated drivers it should be in there.
  7. toxicity

    toxicity Guest

    I had same problem as you with the same card. First, im using 85Hz refresh rate, with the refresh fix. also im using riva tuner and a fairly recent detonator drivers. also, turn off vsync
  8. _DM_

    _DM_ OSNN Senior Addict

    In console type fps_max 100
  9. FoSsiL

    FoSsiL Guest

    for those ppl that uses ydock program i recommend you disabling when playing game because ydock uses graph acceleration and while playing game it will drain 25% or more of gpu power. also make sure other background program that uses gpu power(direct3d or opengl) are disabled when playing games.=)
  10. Blitzkrieg

    Blitzkrieg Guest

    Its as the others have said, v-sync and modify the max fps settings in the actual config file..

    You have a pretty nice setup there for gaming until you hit the graphics card...why half a gb of rdram and a 2.4 if you're just going to throw a g4 mx in it and run counterstrike? you could have built a budget system for a quarter of the price to do that. :D
  11. jonifen

    jonifen pffff...

    a few comments... unless his Hz is extremely low on his monitor (and u cant get less than 60Hz on WinXP afaik), I wouldnt've thought it (the vsync) would cap the fps so low.

    as im sure the default fps setting in counterstrike is close to 100 (if its not actually 100) anyway, its mainly the vsync thing you need to change.

    However, depending on what video mode is being used, depends on how many fps you can get. My 2mx gets better fps in OGL than D3D whether I have vsync ON or OFF for both modes.

    dont forget, not everyone knows how to build a PC... if they did, custom build shops wouldnt make any money would they? also, many places dont build PCs for gaming... and a 4mx would probably not give much extra over a ti4600 in windows if it would save both the company and end consumer a few extra quid.

    also, remember many people tend to buy a system of a certain spec (aim for big cpu, big ram, big hdd) and then add bits as and when they get money... for example, i got a 2.4ghz p4, 1gb ram, 80gb hdd, mobo etc... and ill get a new gfx card when funds allow. Not everyone is as well off to afford the latest gfx card... might do well to remember that. the guy asked for help, he didnt ask for his pc to be talked of in the way you did m8... you coulda simply said "id recommend a better graphics card, but you can get better fps if you try disabling vsync" :/

    anyway... 'nuff from me i think