cs+a7n8x

Discussion in 'General Hardware' started by cky, Aug 5, 2003.

  1. cky

    cky Guest

    during play my cs sound is all echoed. ive tried changing all the settings in the sound control panel but cant get rid of it..its there a patch or something?
     
  2. Bootsy

    Bootsy Huh?

    Messages:
    1,124
    Location:
    Miami, Fl
    well first off, make sure you have the latest BIOS update
    if this doesnt take care of your problem, then post again.
     
  3. adamg

    adamg Guest

    Im pretty sure your board has AC97 audio. If it does, then try disabling any effects and if that doesnt help turn of 4/6 speaker modes if their on (use 2). Otherwise, you can try turning of EAX and DirectSound in CS to see if that helps.
     
  4. dubstar

    dubstar format c:

    Messages:
    1,357
    Location:
    Southern California
    there should be an ECHO setting on one of your speaker options..
     
  5. canadian_divx

    canadian_divx Canadian_divx

  6. canadian_divx

    canadian_divx Canadian_divx

    also the latest bios virsion is 1004
     
  7. canadian_divx

    canadian_divx Canadian_divx

    and WOW i just hit 1000 posts, Cool