counter-strike net send packet error no error

Discussion in 'PC Gaming' started by BrimStone, Jan 19, 2002.

  1. BrimStone

    BrimStone Guest

    hello
    I keep getting this error when I go online its driveing me nuts
    I have tried most of the basic tweaks but still the same.
    my system specs.....

    amd athlon t-bird 1400 mhz
    win home xp
    hercules 3d prophet gf3
    3com pci v9o modem hardware
    creative labs audigy (oem)

    Thanks for any help
     
  2. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    heya brimstone, I noticed a few people over at the gamespy forums have had that problem, I was looking around to find more, but I have so much junk going on in the background it was slow as heck!

    You might wanna check out game spy's counter strike forums, and just do a search for that error, see if anyone has come up with a fix :)
     
  3. Billy Hunt

    Billy Hunt Guest

    Hi have a look at this thread here
    Personally I find going in to the properties for your dial up connection clicking on the networking tab and uninstalling Qos packet scheduler works.
     
  4. BrimStone

    BrimStone Guest

    Thanks billy Hunt
    but I already unistalled the qos packet sechulder :)
    I thinkits xp it sucks...... Im going back to win 98 se
    I know counter strike works with that os...I give up
     
  5. BrimStone

    BrimStone Guest

    oops spoke too soon. how do become admin for win xp home
    its says that Iam the admin. but when I go to stert run
    and type in gp.editmisc nothing happens.
     
  6. UniSol

    UniSol I'm all ears

    Messages:
    532
    Location:
    UK
    [​IMG]

    Obviously I get this too.

    I will tell you why....
    Because XP doesnt think the internet is being used so it disconnects you and produces the error above, I just leave mIRC on in the background and it stays up fine. Even when sharing it goes down, so the idea is to get something else to use the internet.
     
  7. UniSol

    UniSol I'm all ears

    Messages:
    532
    Location:
    UK
    Try 'GPEDIT.MSC' and 'control userpasswords2' :rolleyes:
     
  8. BrimStone

    BrimStone Guest

    Hey Thanks
    UNISOL Im goin leave ICQ running to see if that works
    thanks again for your time and your tips.
    will get back to let you know happens.
     
  9. BrimStone

    BrimStone Guest

    thanks unisol :) :) :)
    I let ICQ run just like you said I played about 4 maps
    No net send packet error. it seem's to work.

    Thanks again

    Brim......
     
  10. UniSol

    UniSol I'm all ears

    Messages:
    532
    Location:
    UK
    Cool!
     
  11. BrimStone

    BrimStone Guest

    UNISOL
    I tried typing jus what you said 'GPEDIT.MSC' and 'control userpasswords2' but nothing still happens. thought I would
    Try and tweak xp home more and maybe get a lower ping,till
    I get dsl in my area. when I go to start control it shows that Im
    admin too hmmmm. well thanks again (also I've played 2 solid
    nights of cs without the net send error :)

    Brim
     
  12. UniSol

    UniSol I'm all ears

    Messages:
    532
    Location:
    UK
    They should work from the run command under 'Start Menu'

    Try this link for some knowledge...:D
     
  13. MistrdagoN

    MistrdagoN Guest

    Fixed :)

    i fixed it by reinstalling windows and then cs :) sorry but i tried everything up till then to get it work, and nothing!
     
  14. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    GPEDIT.MSC, group policy editor, only works in XP pro, Home doesn't have it.

    i had the same error when playing HL:TFC and uninstalling that qos packet thing worked for me
     
  15. optout99

    optout99 Guest

  16. optout99

    optout99 Guest

    Netsend error no error

    If you are getting this error chances are you uninstalled QOS. To fix this you must go to network properties in service and install it back in. To read more about what Qos does go to Microsoft.com. Also if you set the priority to 0 in the Qos administrator this will help you stay connected.