Corrupt GPO?

Discussion in 'Windows Server Systems' started by BouncingSoul, Sep 22, 2010.

  1. BouncingSoul

    BouncingSoul Stranger Than Fiction Political User

    Messages:
    1,297
    Location:
    Sioux Falls, SD
    Windows Server 2003 R2, every GPO works and I can edit all but one of them. This one "corrupt" (I don't know what else to call it) gpo gives me the following error.

    [​IMG]

    I did some research and sent this to some coworkers. All of the advice I've found/received hasn't worked for me. I tired resetting the permissions with Dsacls and using instructions found here How to Use Dsacls.exe in Windows Server 2003 and Windows 2000 and it says it works but I get the same error. I was told to export the gpo and then reimport it back. That resets the permissions and you can get in. Didn't work. I was told to just copy and paste the GPO (which also resets permissions I guess) but that also results in the same error. So what do I do ... create a new GPO and start from scratch?

    **EDIT**

    Found something interesting. It appears that when you look at the GPO's in ADSIEdit you can tell which one is restricted by the following ... NOTE: The restricted policy is displayed with a notepad icon; the other policies are displayed with folder icons.

    I don't have any Notepad icons, all of them are Folder icons. Now I'm even more confused.


    [​IMG]
     
    Last edited: Sep 22, 2010