cool n quiet problem

Discussion in 'General Hardware' started by Tuffgong4, Jul 23, 2004.

  1. Tuffgong4

    Tuffgong4 The Donger Need Food!!!! Political User

    Messages:
    2,465
    Location:
    Chicago
    ok everytime I set my computer to minimal power management my computer restarts on its own...
    I have no idea what the bios setting should be since in my bios I can't find a cool n quiet setting and have searched all over the net and can't find a solution...
    on the amd website it says my board supports cool n quiet and I have th elatest bios update and I have the driver installation for the processor as well...
    My board is the albatron k8x800 pro II
    if anyone can help please do! :confused:
     
  2. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    I just read your boards manual and I can't see the option for CnQ anywhere...

    might be an idea to call em up and find out or check their message boards if they have one...
     
  3. Tuffgong4

    Tuffgong4 The Donger Need Food!!!! Political User

    Messages:
    2,465
    Location:
    Chicago
    yeah they suck with the support checked forums and can't get through on the p hone so I will wait to see if a new bios comes out...no biggie but thanks sazar
     
  4. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    np..

    generally the setting is in the advanced BIOS options... or something to do with the frequency...

    my cool n quiet bios option is in the section where i can allocate unused PCI clocks and adjust the fsb... its a simple enable/disable thing..

    btw albatron must have one of teh slowest uploads EVER for manuals... took me almost 20 minutes last night to download the damn thing :(

    hopefully you can get info from them m8...
     
  5. Tuffgong4

    Tuffgong4 The Donger Need Food!!!! Political User

    Messages:
    2,465
    Location:
    Chicago
    albatron has the slowest everything in the business...I haven't really had any problems and mainly went for this board because the sound is amazing and the performance is on par...but if I new that main things that I would want to do would be such a pain I would have sacrificed the sound for better support any day
     
  6. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    their grpahics cards are generally pretty good.. :)

    look around on other forums and see if anyone has a clue about the CnQ support... the manual for your board was really bad tbh... the pdf didn't even have bookmarks :eek:
     
  7. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    If the manual doesn't say C&Q is supported then I'd ignore what it says on the AMD website.

    I found a German website that talks about C&Q not working if more than one DIMM slot is populated (Aopen and maybe Albatron). It was a bad translation but it's worth trying. If you are using 2 dimms, pull one out and see if C&Q works.
     
  8. Tuffgong4

    Tuffgong4 The Donger Need Food!!!! Political User

    Messages:
    2,465
    Location:
    Chicago
    got this from my support for my mobo...is this true?
    if so then ok but just wanted to check her first

    Thank you for contacting Albatron technical support.

    K8X800 ProII doesn't support Cool'n'Quiet technology. According to AMD's specification, only two memory slots design can support this technology, however, we design K8X800 ProII with three. Please kindly understand it.

    If you have any questions, please feel free to contact us again.

    Best regards,
    Dr.Pro
     
  9. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    Sazar: Bios 1.8 hit last night, now I can't find where to disable the promise fast track controller :s
     
  10. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    so don't use it :cool:

    :D

    I am still on bios 1.6 :)

    i'll give it a look in a bit.. the msi forums probably have the info there somewhere... just haven't updated much the last week or so :D
     
  11. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    ok :)

    also wanna disable the realtek boot loader too, as I am not gonna ever use it and it adds a good 3 seconds onto my boot time ;p
     
  12. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    the options are no longer available in bios? :confused: for the raid controller/s-ata controller

    for the bootloader i think there may have been an option to disable with a function key to enter its menu... F12 or something i think...
     
  13. Dan04

    Dan04 OSNN Addict

    Messages:
    158
    i had same trouble on my msi a64 mobo, found my ram was dodgy, replaced ram and worked fine since, had the exact same troubles as u