Compaq iPaq 3630 ROM upgrade issues

Discussion in 'General Hardware' started by Glaanieboy, Apr 10, 2004.

  1. Glaanieboy

    Glaanieboy Moderator

    Messages:
    2,626
    Location:
    The Netherlands
    I want to upgrade the ROM in my iPaq 3630 from version 2.07 to 2.20. I downloaded a file called SP22898.exe from the HP.com website. I use Pocket PC 2002. When installing this file, at the moment it is checking the current ROM image, it says that I first have to install Pocket PC 2002 prior to installing the update (error 116) (see attachment), but I already have PPC 2002 installed! I couldn't find an answer on the HP support forums, that's why I am asking you guys to help me out once again, please?
     

    Attached Files:

  2. Taggert_LOA

    Taggert_LOA Modding Addict Political User

    Messages:
    479
    it might be looking for an original file that was changed by an update?
     
  3. Glaanieboy

    Glaanieboy Moderator

    Messages:
    2,626
    Location:
    The Netherlands
    I kept myself to all updates issued by Compaq/HP, so that may not be a problem. I think
     
  4. Glaanieboy

    Glaanieboy Moderator

    Messages:
    2,626
    Location:
    The Netherlands
    I see now. My fault, I am using a non-legal version of PPC2002, because the legal version isn't for sale anymore. The official version updates the ROM to 2.14, while mine (the illegal one) updated it to version 2.07. I don't think it would be wise to ask for a solution for that, eh?
     
  5. Henyman

    Henyman Secret Goat Fetish Political User