cl_parsepacket entities error

Discussion in 'Windows Desktop Systems' started by theevilsithlord, Dec 23, 2003.

  1. theevilsithlord

    theevilsithlord Hail to the King, Baby!

    Messages:
    131
    Location:
    Champaign, IL UIUC
    all of a sudden i seem to get this error while playing quake 3 and jedi academy... ive heard of others with this problem but not of a resolution. The only new thing ive installed are ati's 3.10 catalysts, but it began before then, and i dont think it has to do with updating the video drivers...
     
  2. Kr0m

    Kr0m Moderator

    Messages:
    1,390
    Location:
    Turtle Island
    From http://www2.ravensoft.com/jedioutcast/faq.htm#entities

    5. How do I fix the CL_ParsePacketEntities Error?

    This error occurs in multiplayer if you are using the cracked executable. You need the executable from the
    Jedi Outcast CD and not the bootlegged one. Shame on you. ;)

    From http://www.planetquake.com/features/techtips/techmail010217_b.shtml

    I wish you had come to us sooner..... it's your network card drivers or the card itself. Usually, a simple update of the drivers will take care of that error. It's your network card not communicating fast enough that creates the error and kicks all the players. Could have saved you a reformat.......


    Probably the best place to look would be here:
    http://www.lucasforums.com/showthread.php?threadid=36335
     
  3. theevilsithlord

    theevilsithlord Hail to the King, Baby!

    Messages:
    131
    Location:
    Champaign, IL UIUC
    thanks Kr0m... just so u know i do own the game, i just HATE finding the cd every time i play... o well, i guess its worth the hassle.