chkdsk scanning drive after EVERY boot

Discussion in 'Windows Desktop Systems' started by Spookydogman, May 2, 2002.

  1. Spookydogman

    Spookydogman Guest

    within the last week or so, chkdsk will automatically scan my f: drive every single reboot

    i have c: and f: which are both physical drives. c: is my main application drive, f: is for games

    f: is also ntfs drive

    i've run every diagnostic windows and norton has to offer and can't find anything wrong with the drive. obviously windows sees something :p

    i'm using win xp pro
     
  2. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    It *could* mean that one of the less serious system files is corrupted, try going to the start menu..run and trype

    sfc /scannow

    See if that helps ;)
     
  3. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    i'm not 100% sure xp has theis but i think it does

    open a dos window (run cmd) and type

    chkntfs /x f:

    this should disable the chkdsk on bootup

    *note to undo this effect run

    chkntfs /d
     
  4. Swi

    Swi gningnegneur

    Messages:
    302
    Location:
    Montreal
  5. GraveLayer

    GraveLayer Guest

    I just started having this problem yesterday!
    I have 3 U160 SCSI drives. Two in a software RAID arry drive G
    Every time I boot it does a chkdsk on the dam arry! Not sure why it started...I had setup a task to run defrag and also tried MORE overclocking on my PIV 1.6a so I was blaming those two things.
    I'll have to check the windows update tonight though I have my system set to download updates then tell me before installing.

    I'll post back the results.
     
  6. GraveLayer

    GraveLayer Guest

    We'll I downloaded all the updates from microsoft and I STILL have the same problem!
    If I try to run disk defragmenter this is the error I get:

    Disk Defragmenter has detected that Chkdsk is scheduled to run on the volume: SCSI RAID0 (G:). Please run Chkdsk /f.
     
  7. insaNity

    insaNity Guest

    try running a full scandisk including surface scan once you have booted. Then shutdown and restart.
     
  8. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    did you try what I posted? just curious to know if it will work
     
  9. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,333
    Location:
    new york
    open the maintenance wizard ...all programs,accessories and then System Tools. and run through its checklist. The wizard lets you schedule common tasks like chk disk scanning when YOU want, like start up. If you want run the Disk Defragmenter in the middle of the night, leave your computer on so the program can run, maybe it's catching up with itself...

    if that doesn't work, I just found this, see if this'll work on xp;

    To turn off automatic Scandisk, open the MSDOS.SYS file, found in the root of your boot drive (typically C:\). Under the [Options] section, edit the AUTOSCAN entry so it reads AUTOSCAN=0. If you want Scandisk to run automatically after a forced reboot, without requiring you to read any error messages, change this entry to AUTOSCAN=2. To restore the default setting, change the value back to AUTOSCAN=1.
     
  10. GraveLayer

    GraveLayer Guest

    Ended up moving the SWAP file off the arry. Then running the chkdsk /f G: from DOS prompt then also Defrag. Both also worked in Windows :) I then moved the swap file back to G: rebooted and ALL is fine!
     
  11. spycon69

    spycon69 Guest

    Nothing worked

    Had the same problem. I've tried all the above without result. Pls help...
     
  12. allan

    allan Guest

    Sorry dealer - your post isn't for XP. There is no scandisk in XP and the MSDOS.sys is a zero byte file by default -- remember -- XP is not a DOS based OS.
     
  13. allan

    allan Guest

    go to a command prompt and type: chkdsk /f
    Then reboot and let check disk run its course. It should fix any errors it finds and then not run again until needed. If this doesn't work come back and we'll try something else.
     
  14. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,333
    Location:
    new york
    I didn't know if it would work on xp or not, tho I didn't know why it wouldn't...tho I couldn't see why it wouldn't...thanx for the info
     
  15. spycon69

    spycon69 Guest


    Tried it...no result.Disk consistency check keeps running on boot...:(
     
  16. allan

    allan Guest

    Okay, next let's try this:

    Start / Run / Regedit
    Navigate to:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager

    Then look for & change (or add):

    Name: AutoChkTimeOut
    Data Type: REG_DWORD (DWORD Value)
    Value: 0 to disable
     
  17. spycon69

    spycon69 Guest

    Could not locate specified string (AutoChkTimeOut)...Am I supposed to add it myself ?
     
  18. allan

    allan Guest

    Yes, if it's not there add it. But please back up your registry (or create a restore point) first.
     
  19. spycon69

    spycon69 Guest

    Problem solved !

    Following your guidelines problem solved !!! Many many thankSSS !!!:D