Chkdsk nuisance!

Discussion in 'Windows Desktop Systems' started by S1RE, Jul 15, 2003.

  1. S1RE

    S1RE Guest

    Not sure why but my E: drive which 1 of 3 slaves has been auto checking the disk at the start of every Windows startup (before desktop). No I never set up System Scheduling to check E: on every startup and since I use USB keyboard I cannot skip the chkdsk so I'm forced to watch it til I get rid of it. When I try to defrag the disk I get this message:

    [​IMG]

    Any easy way to get rid of my nuisance?
     
  2. Enyo

    Enyo Moderator

    Messages:
    1,338
  3. S1RE

    S1RE Guest

    0008 ยป Stop CHKDSK from running at boot time.
    1.Edit: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager
    2.Change the BootExecute entry from:
    autocheck autochk * /.........

    To:
    autocheck autochk *

    Which is what I see in my registry :) So this isn't going to fix my problem because I've made no changes- any other ideas?
     
  4. Enyo

    Enyo Moderator

    Messages:
    1,338
    Did you try the /X suggestion from Q160963?

    type - chkntfs /x e:
     
  5. S1RE

    S1RE Guest

    [​IMG]

    i see error brb with update . . .

    [​IMG]
     
  6. Enyo

    Enyo Moderator

    Messages:
    1,338
    Typo in your first screenshot.

    Second is not a error, thats correct behaviour.
     
  7. S1RE

    S1RE Guest

    well is this fixed ?

    I haven't rebooted so I don't know yet...
     
  8. Enyo

    Enyo Moderator

    Messages:
    1,338
    I can't answer that can I :) Reboot and see.
     
  9. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    You could probably change the USB keyboard setting in your BIOS from "OS" to "BIOS" or however you BIOS puts it. That way you can use it before getting into Windows.
     
  10. S1RE

    S1RE Guest

    but that wouldnt stop it from chkdsk'n everytime i restart or startup
     
  11. leedogg

    leedogg Gojyone kawaiiiiiiii!

    Messages:
    820
    you might want to actually run chkdsk...I'll bet you need to run chkdsk /f from the recovery console when you boot from the xp cd....or maybe it was chkdsk /p i forget...the recovery console has wierd commands..
     
  12. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    No, but you would at least be able to abort it.
     
  13. S1RE

    S1RE Guest

    It's the type deal where I don't even feel like figuring it out or finding exactly what it is I need to undo or disable the feature that makes this chkdsk F: everytime i restart. I'm more interested in getting rid of it period rather than avoiding it I still gotta look at it.