CDR Problem!!!

Discussion in 'Windows Desktop Systems' started by Mr Dead, Jun 14, 2002.

  1. Mr Dead

    Mr Dead Guest

    For some reason I just cant get my CD writer to work. Its a liteon 12101b. Ive tried it as a master and slave and on different ID channels. Ive tried the latest 4in1 drivers, miniport drivers and ide filter with no success. Ive tried uninstalling nero/fireburner then running norton windoctor to clean up the registry with no success. Ive tried uninstalling and unplugging then reconnecting device with no success. The strange thing is it will read data on disks but will not accept blank cdr's. Ive tried several brand blanks with no success even though they worked before the drive just constantly tries to read the disk and hangs the system up.

    1400 thunderbird o/c 1520
    Pioneer A03
    Liteon 1201B
    512 MB DDR Ram
    64 MB Gforce 4 MX 440
    Qdi Legend Kudoz 7 Mobo
    60 Gig Maxtor HD
  2. Gouk

    Gouk Guest

    Try a firmware upgrade here:

    Remember ,not knowing how to flash your drive or doing it incorrectly can render the drive useless :eek:

    I suggest you research on how to flash properly. Most flash programs have to be run in MS-DOS.
  3. xsk8zerox

    xsk8zerox Moderator

    Liteons firmware doesnt need to be in dos it just requires a reboot
  4. Mr Dead

    Mr Dead Guest

    Thanks for the prompt advice but my writer allready has the latest firmware and a working 4.60 aspi layer. Dont know whats causing the prob it was working then just stopped but it still reads data just doesnt accept blank cdr's!!!!

    I really cant be arsed do another format/install hope someone out there knows the solution!!!!

    P.s. my usb cable modem seems to have started timing out when playing games online. I lose connection and have to reboot to re-connect? Any ideas anyone.

  5. koko

    koko Got Root?

    Columbia, S.C.
    maybe the writing capabilities of the drive are physically broken. there are some moving parts in there - maybe they simply seized up! :)