CDex and xp-sp1

Discussion in 'Windows Desktop Systems' started by Daisy, Oct 22, 2002.

  1. Daisy

    Daisy Guest

    CDex and xp

    I used CDex application with xp without any problem until I updated my system with the service pack 1. Now I get the following message;

    ASPI for Win32 is not correctly installed

    Can anyone please help me figure this out? I used system restore, thinking that if the problem had been with the service pack, then this would prove it. However, I still get the same message.

    If there is anyone out there who has had a similar problem, or is just cleverer than me, then please HELP!!!



    :D :confused:
     
  2. Have you tried re-install of ASPI drivers? Can be obtained from this sites download section under subheading of drivers.
     
  3. Daisy

    Daisy Guest

    :D Thank you, thank you, thank you!!! Good job someone has brains eh? Just re-installed driver, and everything is running perfectly!!

    :p

    Shame I couldn't have thought of that all my myself eh? :rolleyes: