CD-RW,CD-ROM,FLOPPY do NOT work

Discussion in 'General Hardware' started by kc0eks, Jan 4, 2002.

  1. kc0eks

    kc0eks Guest

    Hello all,
    If ite not one problem its another...heh
    Here goes:
    sometimes my cd-rom,rw,and floppy work sometimes they dont...lately they havfent been.
    When i try to access cd-rom or floppy i get "incorrect function"
    cd-rw just shows a blan page.
    This happens no matter what cd or disk i use..reboot doesnt fix it..they show up in device manager just fine, and as working...when i reboot using xp cd-rom, it boots from it, so i know they are fine..
    Any ideas suggestions? i tried a large hammer...and that just made things worse for some reason ;)
    Thanks all :)
     
  2. westy1

    westy1 Guest

    Have you opened up the box and checked all your physical connections...........
     
  3. kc0eks

    kc0eks Guest

    yes..they work...i can boot cds from them...its something in xp
     
  4. westy1

    westy1 Guest

    have you tried to uninstal the device, in device manager, rebooting so windows redetects the device.
    You may have some corrupt drivers.
     
  5. kc0eks

    kc0eks Guest

    Actually i just discoevered this...i can burn and copy cds in nero...it can access the drives just fine...however explorer does not....interesting eh?
    ideas?
    :confused: :confused: :confused: :confused: :confused:
     
  6. Lonman

    Lonman Bleh!

    Messages:
    2,642
    Do you have the newest version of Nero installed? There have been a lot of problems with older versions - the same problem you're experiencing.
     
  7. kc0eks

    kc0eks Guest

    it tis the newest :)
    nero gave me hell for a while...and just started working on its own..heh...
     
  8. Lonman

    Lonman Bleh!

    Messages:
    2,642
    I'm willing to bet the problem you're having is Nero releated. Use the searh, above right, and type in Nero to see what others have done to fix the problem.
     
  9. kc0eks

    kc0eks Guest

    i did the search, saw the probs with incd and xp..uninstalled incd...works now...so DO NOT install INCD on xp!