CD burning problem

Discussion in 'Windows Desktop Systems' started by G|ass, Jul 3, 2002.

  1. G|ass

    G|ass Guest

    I have happily used Nero Burning Rom and CloneCD for all my burning needs for as long as I've had Windows XP. Now all of a sudden I am unable to burn anything at all. In CloneCD, I get a message that says "Writing to CD failed, MEDIUM ERROR: NO ADDITIONAL SENSE INFORMATION (3:0x64:0xc0)" and in Nero I get error message "Medium speed error. Invalid writestate. Could not perform EndTrack." I have an AOpen CRW1232 CDRW drive that has never failed to work properly and I've tried all different speeds from 1x to max. Could it be faulty CD-Rs? I've tried different CD-Rs but they are the same brand and from the same pack. I don't have another brand of CD-R right now, but I've successfully used CD-Rs from this pack before. I recently installed Norton Systemworks 2002, and I've disabled Anti-Virus and all other resident programs. I have been using Adaptec's ASPI 4.7 drivers before this problem occured.
     
  2. Have you tried reinstalling the ASPI drivers? Or either of the writting packages?

    I had this problems (not with the exact errors) myself recently and fustratingly was unable to fix it. So I decided that my drive was knackered.

    As i've said before in Threads. The lifetime of a CD writter is pretty low, more so if your a busy little cutter like me.

    ...like a slow burn, leading us on and on and on.
     
  3. pacou

    pacou Guest

    clone cd don't work very well on xp

    if you want use clone cd take windows 98/2000/me
    but no xp
    regards
     
  4. RobbieSan

    RobbieSan Guest

    could be your cdrom crapping out on you.. if you can try using it in someone elses machine and see if the same thing happens.. at least you can quickly rule out the cdrom as the problem or not..
     
  5. batman

    batman Guest

    i use cone cd and never had a problem with xp,nero works fine too
     
  6. Mr Dead

    Mr Dead Guest

    ive had the same prob with my liteon12101b. Worked fine for 8 mths then suddenly wont work. Tried everything including format and re-install with no success. I have a working aspi 4.6 and my A03 burns fine. Ive tried the writer on my my brothers pc with no probs and took it back to the shop and they tested the drive with no probs. Ive tried it on different ide channels as master/slave but still no success. Im going to have to take the whole pc back to the shop and let them sort it out!!!!