CD Burner refuses to work!!!!

Discussion in 'General Hardware' started by excoelis, May 8, 2002.

  1. excoelis

    excoelis Guest

    I recently installed Easy Cd Creator 5 Platnium and have downloaded and installed all updated drivers including updated ASPI drivers. I have followed Roxio's instructions to the letter and it still won't work. It will not burn CD to CD. I use to have Easy CD creator 5 basic and that use to work but no more. I can burn from hardrive to CD using both softwares. I have tried unistalling and reinstalling numerous times and also tried burning with just one program installed. The last time i tried burning I was able to burn a CD of my hardrive then make a copy of the cd using direct cd, but as soon as I made that one when I try and burn any other CD it gets to writing the contents and gives me an error that the ASPI drivers failed. Do I have to clean the registry or something to get this damn thing to work or has anyone have any idea what is going on?
  2. stuy_b

    stuy_b Guest

    Have you disabled Windows XP CD-burning integration?

    Right click on CDRW drive and click the CD recording tab, then disable it.

    this will allow EasyCD5 to have FULL control. Also did you get the drive identification update from Roxio site, its listed under the text about if you still have problems after installing 5.01 sp.

  3. excoelis

    excoelis Guest

    More info about this is that when I try and burn with direct CD that is purchased in a store after the error message comes up my CD burner freezes and refuses to operate the only way I can get it to start working is unplug the power for it and plug it back in. It is a Micro-soloutions backpack burner and I do have all the updated drivers. The burner does work read cd's as per normal.
  4. excoelis

    excoelis Guest

    Thanks stuy_b for the quick response. Yes I have downloaded everything from Roxio but I haven't tried disabling XP's CD burning do you think that will make a difference.
    Do you mean disable it through the properties tab?
  5. excoelis

    excoelis Guest

    Ok I have disabled XP's software and I still have the same problem.