CD Autorun

Discussion in 'Windows Desktop Systems' started by Welsh, Nov 4, 2003.

  1. Welsh

    Welsh Guest

    Hi guys this is one of those annoying probs that makes me wanna go and kill someone.

    I've enabled cd/dvd/etc autorun on my pc but when i put a disk in windows refuses to ask what i'd like to do with it, open with explorer/media player etc.. does anyone know how to correst this?
    Thanks.
     
  2. robmol42

    robmol42 Guest

    Are you using Win XP? If so, Go into "My Computer", and right click on the CD drive. Click on "properties" on the context menu. Select the AutoPlay tab. The settings are in there, just use the drop down box to change what happens for different types of disk
     
  3. lechtard

    lechtard Guest

    did you install Nero or CloneCD ??? Sometimes they will shut it off ...