CD autoplay

Discussion in 'Windows Desktop Systems' started by Elroy Jetson, Jan 10, 2003.

  1. Elroy Jetson

    Elroy Jetson Little Dipper School

    Messages:
    330
    Location:
    Adelaide, Australia
    My CD autoplay does not work, It is set to work under the drive, and is enabled under TweakUI. I have also associated Winamp with the CD? How do I get it back to work? I cannot remember where I disabled it!!!

    Tada, EJ
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Anything in this help??

    Turn Off Autoplay For CDs

    Click Start , click Run , type regedit in the Open box, and then press ENTER.
    Locate and click the following registry key:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom
    -To disable automatically running CD-ROMs, change the Autorun value to 0 (zero).
    -To enable automatically running CD-ROMs, change the Autorun value to 1.
    Restart your computer.
    (NOTE : This method disables automatically running CD-ROMs.
    If you want to disable automatically running CD-ROMs depending on the CD-ROM that you insert in the CD-ROM drive, you can press and hold down one of the SHIFT key while you insert the CD-ROM.