cant install audio driver

Discussion in 'General Hardware' started by tpatalano, Mar 19, 2005.

  1. tpatalano

    tpatalano OSNN One Post Wonder

    Messages:
    2
    Hello,

    I am trying to install the audio software that came with my D915PBL mother board. But when i try to do it it tells me "dependency not fond in list". I am very frustrated with this problem and do no know what to do, any help is greatly appreciated
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Welcome tpatalano. :)

    Don't know if this id it or not. Have you got the sound enabled in the bios?
     
  3. tpatalano

    tpatalano OSNN One Post Wonder

    Messages:
    2
    Yes i do when i try to install the audio it tells me "dependency not found in list"
     
  4. zeke_mo

    zeke_mo (value not set) Staff Member Political User Folding Team

    Messages:
    1,984
    Location:
    Placerville, CA
  5. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    Did you follow the install procedure for the MB CD? Typically something like this -
    Make sure desired features are on in bios (LAN, Audio, integrated graphics etc) and the undesired features turned off.
    -First install chipset drivers (AGP, PCI, etc).
    -Then the audio driver and LAN drivers.
    -Then check for the driver updates on the MB manufacturers website and install them.
    -Now you can try the software install again.

    Dependency not found sound like a missing driver.