Cant connect to Win7 x86 laptop

Discussion in 'Windows Applications' started by Dark Atheist, Oct 23, 2009.

  1. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    Keep getting the error the network path was not found, thing is both are set to use the same workgroup, same ip range and subnet, the laptop can connect to the main pc but not the other way around.

    net view \\hostname = error 53 path not found
    net view \\192.168.1.3 = error 53 path not found

    both firewalls are set to allow each other through, and netbios is on.

    So im stumped atm
     
  2. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    Found the issue and solved it, i don't know how but tcp/ip helper had been disabled - set that to automatic and start it, all is good :)
     
  3. LordOfLA

    LordOfLA Godlike!

    Messages:
    7,027
    Location:
    Maidenhead, Berkshire, UK
    I had that once with everything turned on. Reload windows was the only published option at microsoft.....
     
  4. Johnny

    Johnny .. Commodore .. Political User

    Messages:
    5,015
    Location:
    Happy Valley
    I have seven on all my pc's and just use the homegroups :)
     
  5. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    as posted above all works now, but i still don't like homegroups
     
  6. Johnny

    Johnny .. Commodore .. Political User

    Messages:
    5,015
    Location:
    Happy Valley
    Why? I can see not using them if you have vista or something. But if you have seven on all the pc's it is pretty good to have ..
     
  7. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    think it may have been me not understanding them as i was always getting permission denied, although i think i know what i was doing wrong ;) , i will give it another look over in the morning