cant check folder properties.....

Discussion in 'Windows Desktop Systems' started by razor_ro, May 5, 2004.

  1. razor_ro

    razor_ro OSNN Addict

    can anyone tell me why i can't check my folders properties? Everytime i right click on a file and then choose properties nothin happens..... i can check file properties and drive properties? but not folders.... i might of turned and option off or something,.... any advice would be great!!! thx...


    ps... i am using Windows XP + all updates
  2. Lee

    Lee OSNN Proxy

  3. yoyo

    yoyo _________________

    Go to Start - Run type services.msc

    Check the status of the "World Wide Web Publishing" service. Does it say "starting" - means it tries to start but can't?

    Some setting in your firewall may be the reason.

    Disable the service, restart, reset the startup type of the service and start it manually. Your firewall should ask for permission, give the permission and check the "always allow" box. May work.
  4. VenomXt

    VenomXt Blame me for the RAZR's Folding Team

    Houston, Texas
    i had this happen once with my internet poperties. never could fix with anything but a formate.
  5. razor_ro

    razor_ro OSNN Addict

    YOYO Thanks man!! worked like a charm :D .... but I gotta ask, how the hell did you know that? I would of never linked it to that service!!! :confused: wow, i am impressed :eek: .... anyways thanks, ttyl

  6. OS_Challenged

    OS_Challenged OSNN One Post Wonder

    I just wanted to add my 2 cents.

    This also worked for me, almost. The "World Wide Web Publishing" service would not initially start for me. I had to look at the dependent services and set a few services to 'Automatic' and start them, before I could get this service to start.

    Just thought I would add this for anyone that runs into the same problem.
  7. rspitzer

    rspitzer OSNN One Post Wonder


    I have encountered this problem a couple of times. It always (for me) has been caused by IIS. If you do not host a web site on your windows XP then you should remove IIS completely as it does nothing but take up resources. If you want to keep it and have this problem the easiest way to get it to work is to run CMD (start, run, cmd) then enter the command IISRESET. This will stop and restart the IIS services. The problem will go away. The problem is caused by the IIS Service not starting correctly and therefore being unable to set up the Web sharing tab of the folder properties.