Cant access my documents in another HDD

Discussion in 'Windows Desktop Systems' started by Quartersndimes, Jan 12, 2009.

  1. Quartersndimes

    Quartersndimes Complete Genius. . .

    Messages:
    90
    I had a PC that recently blew its capacitors and now I cant access my personal files on the HDD from it. I couldnt fix it, so I used my Vaio to try (keyword TRY) to get all the important stuff off of it. But it will give me
    So now i am stuck with a pile of stuff that I cannot get. I have tried to boot off the hard drive (it has XP Home in it) and it doesnt like the Vaio. I will give me that evil little BSOD. Help?
     
  2. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    remove simple file shareing in the tools folder options, view then go to the properties of the folder in question and change the owner or add yourself as a user with all the options checked as to write read and such


    Right click properties
    in the security tap
    add yourself with all the rights needed
     
  3. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    You could also try using a bootable linux disc that can read and write NTFS and transfer files that way.
     
  4. Quartersndimes

    Quartersndimes Complete Genius. . .

    Messages:
    90
    Hmm. . . Where can I get a bootable Linux disc that can do that? I need it for other projects as well. Anyway, I cannot find what you are talking about, McNoob. I have Windows XP Home SP2. I have not upgraded it at all because Mom and Dad don't want me to get online w/ my PC. (I am using theirs) I have gone to Start>Control Panel>Folder Options. But I dont see anything about Simple Sharing. Comments?
     
  5. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    1. Restart your computer in Safe Mode. To do this, follow these steps:
    2. Restart your computer. Before you see the Windows XP logo, hold down the F8 key.
    • Select Safe Mode.
    1. Login in as Administrator. You'll get a warning about running in Safe Mode. Click Yes.
    2. Find the folder whose permissions you wish to change. Right click on that folder, and select Properties.
    3. Select the Security tab and change the permissions of the desired folder(s). You can now change all the permissions of the folder just like you would in Windows 2000.