Can't access Geocities with IE

Discussion in 'Windows Desktop Systems' started by shooter1973, Feb 4, 2004.

  1. shooter1973

    shooter1973 OSNN Junior Addict

    Messages:
    10
    Everytime I try & access a geocities page internet explorer just times out looking for it. Any ideas whats up with that??
    Thanks...
     
  2. Evil Marge

    Evil Marge I Rule Political User

    Messages:
    6,574
    I had the same problem for month's on end then one day I got on a Geocities site no bother.
    I've no idea what happened and what fixed it :confused:
     
  3. shooter1973

    shooter1973 OSNN Junior Addict

    Messages:
    10
    anyone else?
     
  4. PseudoKiller

    PseudoKiller Zug Zug

    Messages:
    3,858
    Location:
    Ice Crown Citadel
    is ti only with IE or do you have the same problem in other browsers??
     
  5. rushm001

    rushm001 In the beginning...... Political User

    Messages:
    3,480
    Location:
    Norfolk, UK
    Fine here.
     
  6. shooter1973

    shooter1973 OSNN Junior Addict

    Messages:
    10
    i only use internet explorer
     
  7. PseudoKiller

    PseudoKiller Zug Zug

    Messages:
    3,858
    Location:
    Ice Crown Citadel
    what geocities page are you trying to get to... they could be blocked by your isp btw. So it may not be an IE problem.
     
  8. rushm001

    rushm001 In the beginning...... Political User

    Messages:
    3,480
    Location:
    Norfolk, UK
    Try posting a link so others can try.
     
  9. shooter1973

    shooter1973 OSNN Junior Addict

    Messages:
    10
    they all aren't working in IE. i just downloaded a different browser & it works in that. so something in IE is blocking them....
     
  10. rushm001

    rushm001 In the beginning...... Political User

    Messages:
    3,480
    Location:
    Norfolk, UK
    Can you access other sites in IE, or is it just geocities?
     
  11. Dubbin1

    Dubbin1 I Like Cheese

    Messages:
    744
    Location:
    Ohio
    I had that problem one time and I'll be damned if I can remember how I fixed it :/
     
  12. shooter1973

    shooter1973 OSNN Junior Addict

    Messages:
    10
    This turned out to be the solution...

    The problem is on Geocities side. For some reason they are blocking our proxy server. You can access their sites with Internet Explorer by disabling the proxies.

    To Turn the Proxy Server 'OFF':


    Using Internet Explorer

    · Open Internet Explorer
    · Select 'Tools', 'Internet Options', 'Connections'
    · Click 'LAN' Settings button at the lower right corner
    · Uncheck options under 'Automatic Configuration' and 'Proxy Server'
    · Click 'OK'
    · Click 'Apply', if available
    · Click 'OK'
    · Click the 'Refresh' button (Next to the 'Home' button)


    Using Netscape

    · Open Netscape
    · Select 'Edit', then 'Preferences'
    · Double-click 'Advanced', in the left menu
    · Click 'Proxies'
    · Click to change the setting to 'Direct connection to the Internet'
    · Click 'OK'
    · Click the 'Reload' button (Next to the 'Home' button)