Can Someone Please Help Me Out? CD Prob

Discussion in 'Windows Desktop Systems' started by Shirow, Sep 7, 2002.

  1. Shirow

    Shirow Guest

    Here's the deal.
    I have just reboted my computer. I go to put in a game cd (Lets say Max Payne) into my CD Drive. Normaly after a while the Max Payne Autostart screen pops up, but nothing happens on my computer. I open My Computer and it lists the CD, I open it and run the setup to install it. Ok, now thats done, so I go to eject the CD. Under My Computer, it still shows the Max Payne cd is in the drive when its not. I go to put in another CD (Warcraft 3) The name still doesn't change (nor does it auto start), but I can open the cd to view the Warcraft 3 contents and run the Setup from there. Why is my computer not refreashing the CD-Drives when I insert a new CD? I have tried getting properties on the Drive, and clicking on the AutoPlay tab, but thats really for Audio CD's and such, nothing about Data CD's (although even audio cd's don't auto start. nor does it come up with that "What do you want to do with this CD" menu XP has. Can anyone point me in the right direction as to how to fix this? I have been looking everywhere on the web but can't find anything like this.
    Thanks!!
     
  2. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    You could try this:
    Start>Run>gpedit.msc
    Navigate to:
    User Configuration>Administrative Templates>System
    Double click "Turn Off Autoplay" (on the right side) and select "Disabled"

    You may have to restart for the changes to take effect. Let me know if it works.
     
  3. Shirow

    Shirow Guest

    No Go

    Did that and rebooted. I still get the same thing.
    Also, when you put a cd in that has an autostart file on it, when you right click on the cd shouldn't there be an option to AutoPlay in the menu? Any other ideas? I'm still searchin..
    Thanks!
     
  4. Goldy

    Goldy Guest

    Do you have any shortcut's to your cd drive?
    If not try removing the cd/rom from Device Manager and Restarting.
     
  5. Shirow

    Shirow Guest

    Well, just tried that and it seemed to work for a few cd's, still wouldn't auto start but the name changed to the cd I put in, but after a few cd's it back to the way it was. Also, isn't the pointer suposed to have a little disc icon nect to it when you put a cd in, showing its reading a cd? Mine doesn't.
     
  6. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    goto Start->Control Panel->Administrative Tools->Computer Management and click Disk Manager.

    Check down the list for your CD drive and make sure it says the CD drives are healthy.

    They should, no matter what, but might be an idea to check.

    Also do the CDs have any scratches near the centre of the disk
     
  7. jawshoouh

    jawshoouh Guest

    that happens to me sometimes too, shirow. and nothing's wrong with my CD drives, it's got nothing to do with Autoplay, and removing the CD drives from device manager and re-adding them has never helped. i've grown content with the fact that it's a bug *gasp* in Windows XP
     
  8. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    could be a bug in your CD drive

    Windows XP is perfect (hehe)
     
  9. missionmtb

    missionmtb Guest

    the problem is most likely a glitch with the driver I would guess. Try going to the manufacturer site and getting the latest driver. I have a 24x12x40 tdk burner and have not had this problem. The new firmware stuff speeds your little dude up a lot too, so give that a whirl. While you're at it, go to www.creative.com and get the new stuff for your audigy. I got the upgrades for my live! platinum and there's a huge difference.
     
  10. Shirow

    Shirow Guest

    Everything is updated

    All my drivers are updated from the company's webite.
    The cd rom has already been sent to TDK and they replaced it.
    I don't know what else to do.
     
  11. fedele

    fedele Guest

    ______________________________________________
    that happens to me sometimes too, shirow. and nothing's wrong with my CD drives, it's got nothing to do with Autoplay, and removing the CD drives from device manager and re-adding them has never helped. i've grown content with the fact that it's a bug *gasp* in Windows XP
    _________________________________________________



    I have the same problem...
     
  12. jawshoouh

    jawshoouh Guest

    yeah, if Windows XP is perfect, then Bill Gates is a penniless bum :rolleyes:
     
  13. Shirow

    Shirow Guest

    Well..I found the Problem

    I finaly decided to do a clean system install.
    I then installed my Video card and Sound card drivers.
    Then I installed all the SP1 and other updates...
    I installed Office XP, and a few other programs.. Everything still worked fine. I then needed to burn some stuff so I installed Discjuggler.. still worked fine. I then installed Clone CD.... hmm... cd's are no longer autoplaying and updated there names. So I uninstalled Clone CD, everything is fine again.. so Now I know longer use that program. Thanks for all the help. Hope this helps other people if they have clone CD installed! :D
     
  14. dave holbon

    dave holbon Moderator

    Messages:
    1,014
    Location:
    London England
    I’ve had nothing but problems with CD’s under XP even after installing SP1. However if you only install (say) NERO or CDCLONE one at a time making sure to uninstall the not currently used version everything should be ok. One other point to ponder is that when you first place a CD in your CD rom/burner drive after installing XP it asks you how you would like the type of CD (blank, Audio, Data etc) to be treated by default. This can cause problems at a later stage if you select the wrong function and can cause CD’s not to auto-start for no apparent reason.

    The built-in CD writing capabilities in Windows XP are useful, but they’re not intended for anything but occasional use. Using this software, for instance, you can’t create "disk at once" music CDs, which allow music to flow smoothly from track to track without annoying 2-second gaps—a significant flaw for classical and live recordings. If you’re serious about creating CDs, you should invest in full-strength CD-recording software, such as Roxio’s Easy CD Creator (http://www.roxio.com) or Ahead Software’s Nero (http://www.nero.com). If you do so, be sure to disable Windows XP’s built-in recording capabilities, which can cause conflicts with third-party software.