Can I make it stop!?

Discussion in 'Windows Desktop Systems' started by Herkalees, Aug 8, 2002.

  1. Herkalees

    Herkalees Guest

    Is there a way to make IE stop putting the "Links" folder in my favorites list every time I delete it? It's only cosmetic... but I'm that anal.
  2. chooch

    chooch Guest

    Open the registry and go to HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar, Set the value of "LinksFolderName" to equal a blank string. Open IE and delete the Links folder from the Favorites menu. The next time you start Internet Explorer the Links folder will not be recreated. You could also set the folder to hidden Using File Attributes.
  3. allan

    allan Guest

    Or try this: Click on Favorites from the tool bar (not the icon). Select Organize Favorites, highlight the Links folder and delete it.
  4. Jz1397-5

    Jz1397-5 XP Bad Ass

    Philadelphia PA
    yea, but then it keeps coming back every time, what chooch said is the best way
  5. Herkalees

    Herkalees Guest

    Thanks all for the help. You kick ninja ass.
  6. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Melbourne Australia
    If you don't want to mess around in the registry open IE & right click 'links', select properties, then tick 'hidden'. Presto...gone. :D