Busy CPU usage

Discussion in 'General Hardware' started by tibboh, Jan 9, 2005.

  1. tibboh

    tibboh Arte et Marte

    Messages:
    235
    Location:
    Preston England
    My daughter's Toshiba P4 2.8GHz laptop (A60, I think) seems to be performing ok, but I noticed that if it has a number of programmes running it boots up to 100% CPU usage, then even after shutting down all progs it still runs at max usage (until reboot).

    Is there anyway to rectify this settings wise?

    Thanks
     
  2. should be spyware or you have an unwanted service running, try adaware scans
     
  3. tom9042

    tom9042 OSNN Senior Addict Folding Team

    Messages:
    314
    Location:
    New Jersey
    I assume you're not including the System Idle Process in your computer usage total. If so, see Perris' explanation under

    http://forum.osnn.net/showthread.php?t=783.

    I use Adaware SE Personal and Spybot for my adaware scans.
     
  4. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Get a hold of enditll & use that to kill all processes. While doing so have the task manager open & locked by enditall to see if you get the desired result. If so reboot, open enditall & kill the processes one at a time till you find the trouble maker.

    eidt/ Direct Download
     
  5. Weasel

    Weasel Define 'Cynical'

    Messages:
    163
    Location:
    Sammamish, WA
    Run Adaware and Spybot, then go through Run on the start menu, thrash anything you don't need. Fire up Regedit and go to the key HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run and nuke some stuff that you clearly don't need. Should help with the initial windows load somewhat.
     
  6. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    Also make sure she didn't install something like "Folding at Home" or "SETI". They will use 100% when the machine is idle but when you run something they go to sleep.