Browser Problems

Discussion in 'Windows Desktop Systems' started by polyglory, Apr 18, 2005.

  1. polyglory

    polyglory Walkabout Specialist

    Messages:
    146
    Location:
    Belgium
    I am running on Win XP Pro SP2 with IE6 SP2.

    Upon accessing Hotmail or Yahoo mail, I keep getting this message.

    Browser Not Supported


    Microsoft® .NET Passport no longer supports the Web browser version you are using. Please upgrade to a current Web browser, such as Microsoft Internet Explorer version 4.0 or later, or Netscape Navigator version 4.08 or later.

    The Yahoo one says
    Yahoo! may not be optimised for the web browser you are using. Your options are:
    Upgrade to Internet Explorer 6.0, Netscape 7.1, or Safari 1.2.
    Switch back to the Yahoo! version supported by your current browser.

    I am at a loss how to correct this, it has worked once or twice then this.
    any help would be appreciated.
     
  2. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,931
    Location:
    Seattle
    See if IEFix will solve your problem.
     
  3. polyglory

    polyglory Walkabout Specialist

    Messages:
    146
    Location:
    Belgium
    Thanks for that sadly no joy, it is still showing the same errors.
     
  4. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Do you have a software firewall installed? If so, which one?
     
  5. Lee

    Lee OSNN Proxy

    Try these first:

    Internet Explorer > Tools > Security >internet: lower the bar to medium or below.

    Then if you have a problem and that can't fix it, IE > Tools > Advanced: Reset Defaults
     
  6. polyglory

    polyglory Walkabout Specialist

    Messages:
    146
    Location:
    Belgium
    Sygate Pro 5.5
     
  7. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Disable it temporarily, close the browser window, and try again. I think it might work.

    If I remember correctly, there's a certain setting in Sygate (stealth-mode, or something of the sort?) that can cause problems with the authentication system that some webmail services use.

    I could be wrong, but it's worth a shot. If it works after you disable the firewall, re-enable it, and check the settings to see if you can find the one that's causing the problem.
     
    polyglory likes this.
  8. polyglory

    polyglory Walkabout Specialist

    Messages:
    146
    Location:
    Belgium
    After you asked about the firewall, I disabled it and you were correct, I now can access Hotmail and Yahoo.

    I have disabled Stealth Mode browsing and it is working fine now.

    Lee, many thanks for your advice, tried it and it did not work, now we no why.

    This is OSNN at its best :) :)
     
  9. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Glad to help. :)
     
  10. Lee

    Lee OSNN Proxy

    I was thinking that your browser was not allowing these sites to give cookies, this is why I suggested what I did.

    Glad you got it sorted! :up: