Bootup Error Message

Discussion in 'Windows Desktop Systems' started by bmorrissey51, Jan 20, 2003.

  1. bmorrissey51

    bmorrissey51 Guest

    Ok, this might be hard to understand, as I can't explain it well.

    When I turn on my laptop, which runs Windows XP Pro, right after the part where a cursor appears at the top right, so that you can enter setup (you hit either F8 or F10 I believe), and error message appears in the upper left corner, that states something very similar to the following:

    Invalid boot.ini file
    Booting from windows c:/

    Now that might not be the exact message as it appears and then disappears really quickly. Windows continues to load fine, and no apparent problems are present. But, I am not comfortable with this error appearing, as it just began. Can someone please help me out with this? Thanks.
     
  2. sboulema

    sboulema Moderator

    Messages:
    2,846
    Location:
    Amstelveen, The Netherlands
    there is probably soemthing wrong with your boot.ini. Copy your boot.ini here, so that we can see whats wrong with it.
     
  3. bmorrissey51

    bmorrissey51 Guest

    I don't know how to copy that in here, can you please tell me how too?
     
  4. sboulema

    sboulema Moderator

    Messages:
    2,846
    Location:
    Amstelveen, The Netherlands
    goto C:\ be sure that show hidden and system files is enabled. then open boot.ini with notepad and copy the text in the forum.
     
  5. bmorrissey51

    bmorrissey51 Guest

    C:/ in what folder specifically? Windows? I did a file search and I couldn't find boot.ini
     
  6. Mr Dead

    Mr Dead Guest

    Ive just had the same prob after arsing about with bootxp. Displayed the hiden system files and folders in c: and there is no boot.ini file there at all. Have I deleted it by accident.

    If some one can post a working boot.ini file 4 me to copy I would be really gratefull.

    p.s. I am using Raid 0 setup for c: drive if that makes any difference.

    I AM SUCH A MUPPET!!!!
     
  7. sboulema

    sboulema Moderator

    Messages:
    2,846
    Location:
    Amstelveen, The Netherlands
    this is how your boot.ini should look like:

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /KERNEL=LOGOOS.EXE
     
  8. bmorrissey51

    bmorrissey51 Guest

    I can't find that file, where do I look exactly?
     
  9. Mr Dead

    Mr Dead Guest

    Copied your boot.ini to c: drive then selected "hide" from properties. Problem solved.

    bmorrissey51 just copy sboulema's boot.ini file into notepad then choose "save as" "boot.ini" and select "save as type" as "all files"

    if it asks if you want to overwrite exisitiing file click yes.
     
  10. sboulema

    sboulema Moderator

    Messages:
    2,846
    Location:
    Amstelveen, The Netherlands
    just go to C:\ ,no folder or what so ever, then enable the show hidden and system files option and then you will see the file.
     
  11. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Take this rename it to boot.ini and place it in C:/





    before that go on top in C:/ too tools/ folder options / view

    and place a check mark in show hidden files
     
  12. bmorrissey51

    bmorrissey51 Guest

    So just dump it in the C: not in a subfolder like windows?
     
  13. sboulema

    sboulema Moderator

    Messages:
    2,846
    Location:
    Amstelveen, The Netherlands
    nope no sub-folders just c:\
     
  14. TechSupport

    TechSupport Guest

    go to "start" and then "run"

    now type in there the following (minus quotes)

    "c:\boot.ini"

    it should open into notepad
     
  15. bmorrissey51

    bmorrissey51 Guest

    Thanks, I put that file in C: and there is no more errors. Much appreciated, thanks.