[boot loader]

Discussion in 'Windows Desktop Systems' started by forcer, Jun 22, 2003.

  1. forcer

    forcer OSNN Senior Addict

    Messages:
    413
    i installed XP on my second HDD aswell as my first, then removed my second but the boot records are still asking which 1 i want to use.

    [boot loader]
    timeout=30
    default=signature(25528917)disk(1)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    signature(25528917)disk(1)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

    here is my boot record, i cant figure out which 1 is from which harddrive.

    any help?
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    I would assume that they are in order as to how they were installed. First & second. You should be able to figure it out by going right clicking my computer/properties/advanced/startup & recovery/settings. Have a look there to see what is what. You could even click on 'edit', change between the quotes where it says "Microsoft Windows XP Professional" to "huh". Reboot, then you will see 'huh' as an option. You should easily see which one it goes to then go back to the boot.ini & delete the appropriate line.
     
  3. forcer

    forcer OSNN Senior Addict

    Messages:
    413
    oh yeah good idea, thanx
     
  4. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Hope you get it sorted. :)
     
  5. john0877

    john0877 Guest

    disk 0 is your c drive disk 1 is your d drive

    backup your boot ini file first though incase you need to redo it but im guessing take out the first line and change the default to the other one
     
  6. karl_axe

    karl_axe OSNN Addict

    Messages:
    75
    go to run --> type msconfig

    click boot.ini tab and click "Check boot paths"

    XP should automatically correct this
     
  7. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Great tip karl_axe. Another to add to the list. :D
     
  8. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Nice! :) That's a new one...
     
  9. karl_axe

    karl_axe OSNN Addict

    Messages:
    75
    no probs guys!

    keep up the good work
     
  10. forcer

    forcer OSNN Senior Addict

    Messages:
    413
    i removed the false XP file but now it says:

    Microsoft Windows XP Professional
    Windows (default)


    ...weird thing is, windows default aint in the boot records?
     
  11. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Copy the boot.ini & paste it here. Must see what is going on. :eek:
     
  12. forcer

    forcer OSNN Senior Addict

    Messages:
    413
    [Boot Loader]
    timeout=0
    [Operating Systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect


    but for some reason when i turn my computer on theres 2 OS to choose from. (Windows(Default))
     
  13. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    I have an extra line> The 3rd line. Have a look. You could try adding the line. Don't think you'll get locked out.

    [boot loader]
    timeout=3
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Hipster's
    Playground" /fastdetect
     
  14. forcer

    forcer OSNN Senior Addict

    Messages:
    413
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS


    i did have something like this...
    default=C:\WINDOWS

    but i removed it.