BF1942 video prob

Discussion in 'PC Gaming' started by Swi, Mar 25, 2003.

  1. Swi

    Swi gningnegneur

    Messages:
    302
    Location:
    Montreal
    I just installed BF1942 and I got a weird video problem on the first campain menu (the one after you choose a solo campain then the difficulty levels). See joined pic
    I run a P4 2.4 on a intel 845PESV 512DDR with a Matrox G400 max (latest drivers) and DirectX 9.

    I also applyed the patch 1.3

    Is there anything I can do?!?!
     
  2. Swi

    Swi gningnegneur

    Messages:
    302
    Location:
    Montreal
    Oups, here's the pic!
     
  3. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    thats a wierd 1, have you reinstalled the game, i cannot see that being driver related, even though your on a matrox and i have no experience with them. mabey posting on the www.bf1942.com forums can get you better help.
     
  4. Sinster

    Sinster Moderator

    Messages:
    520
    Location:
    M*ssholechusetts
    looks like a refresh rate problem. Also try DirectX 9.0a
     
  5. bandworthy

    bandworthy Guest

    Checking the forums on bfnation i can see a number of matrox related problems although i could not find anything matching your problem, It appears matrox cards are not really supported by the game although i cant find anything official saying this.

    the matrox g400 max was released in 1999 making it a little old does it support hardware T&L? since if not you wont have a playable game anyway. I think sadly the only answer to this problem will cost you money, yes a vid card upgrade.
     
  6. Swi

    Swi gningnegneur

    Messages:
    302
    Location:
    Montreal
    I just bought a GeForce4 Ti 4200 and i'll have it within 2 weeks :happy:

    Thanks!
     
  7. bandworthy

    bandworthy Guest

    I hope i'm right but as long as its not a MX it will run great, I just bought a Ti 4200 OTES also and it runs the game excellent.
     
  8. Swi

    Swi gningnegneur

    Messages:
    302
    Location:
    Montreal
    Just installed it, i'll reinstall the game and let you know soon!
    But right now i'm downloading 3D mark to see how much this video card rocks! :cool:
     
  9. Swi

    Swi gningnegneur

    Messages:
    302
    Location:
    Montreal
    It works!!
     
  10. bandworthy

    bandworthy Guest

    Excellent.....smug mode on..........
     
  11. killerk

    killerk Guest

    <trolls thread> ... classic </trolls thread>