Bell Sympatico Problem (Canada)

Discussion in 'Windows Desktop Systems' started by allan03, Mar 9, 2002.

  1. allan03

    allan03 Guest


    i use bell sympatico high speed edition (DSL). they dont yet hav a software for XP to connect to their i use the PPPoE (built in XP). its been workin for a while now, and suddenely when my computer froze, i restarted then a problem occured. i cant seem to connect to the internet (sympatico) anymore. when i try to connect, its checkin my "pass" and then authenticates, and error occurs. its givin me a message sayin "720: registering ur computer on network error". its not the exact words but something like that. i hav TCP/IP enabled, and all the other types of option enbled, but i still can't connect. i called sympatico, and they didnt know what the problem was (stupid tech support)......they told me to update my ethernet card driver, but i told them that there was no update for it. all they said was return my comp to the manufacturer (so they we'rent any help). i was hopin that someone here has a suggestion or a solution. PLZ, can anyone help me out!!!!!!!!!.........i reinstalled windows and then the prob was fixed. but just incase it happens again, i dont wanna format and lose all my data and proggies. so plz help

    ps. thanks everyone!

  2. Mister Zee

    Mister Zee Guest

    You're a lucky bitch, I have sympatico too. Did you try to remove the connection in Network and Internet connections and re-create a new one? Also, if some firewlals will prevent a PPPoE connection to work (like Sygate Personal Firewal Pro), so you might want to check that out.

    Removing the connection and re-doing it should fix most of the issues. If you still have problems after that, you might consider using the System Restore to go back to a configuration that worked. If that still doesn't work, well.. not many choices, try to uninstall/reinstall TCP/IP (if you know how) and if that doesn't work either, unfortunately, reinstall XP.
  3. allan03

    allan03 Guest

    tried all of that.....except

    thanks for the suggestion, but i tried all of that and nothing worked!!!!.....except, i haven't tried uninstalling TCP/IP (i don't think this will work) thing, but i don't know how to do that??? pls help

  4. Mister Zee

    Mister Zee Guest