Before Downloading On Internet Explorer Error

Discussion in 'Windows Desktop Systems' started by Alex_is_Axel, Dec 22, 2003.

  1. Alex_is_Axel

    Alex_is_Axel .:: FTPAlex ::.

    Messages:
    1,156
    Location:
    Cheshire, United Kingdom
    Goodevening Everyone,

    This evening i was rushing around on my computer (i dont feel right :( ).. When i was about to download something, by accident i ticked the box on the display screen where it says "open" "save to" on Internet Explorer so that it always "open"'s without me asking it to :(. How can i untick this box because this screen doesnt come up anymore and the file just downloads (without saving to desktop) and just auto opens

    I kinda feel like i have more control with this screen that i am missing so can anyone help me out please?

    Thank you for your help and time

    Alex :(

    (i really dont feel myself today for some reason)
     
  2. Alex_is_Axel

    Alex_is_Axel .:: FTPAlex ::.

    Messages:
    1,156
    Location:
    Cheshire, United Kingdom
    thank you enyo dude.. your the man! :).. thats kinda cheered me up abit now

    thanx once again enyo dude

    Alex :cool: