AVG problem

Discussion in 'Windows Desktop Systems' started by Evil Marge, Mar 27, 2003.

  1. Evil Marge

    Evil Marge I Rule Political User

    Messages:
    6,574
    I've been using AVG free edition for about 18 months with no problems but now it keeps disappearing from the system tray.

    When I reopen it it tells me that the CONTROL CENTRE is not fully functional so I activate it again then it sits in the system tray and then disappears again.

    It just seems to happen when you move the cursur over the the tray icon,as if its telling it to unactivate itself

    I haven't got a virus or trogan so I'm lost as to what is causing it..............Any ideas?????? :huh:
     
  2. lion7718

    lion7718 OSNN Addict

    Messages:
    80
    I used to get the Back & White Icon after one of there updates, nothing worked to fix it..it also said my CC wasn't activated, I would activate it & the Icon would return to Color. It seems like yours is just not loading at all. You can try a Scan & Defrag to see if that helps..also look on Grisoft Site to see if someone reposted the same problem. Thats how I found out about the B&W Icon problem..that lasted about 3 months till one of there updates fixed it..it hit certain userrs of XP, not all.
     
  3. Evil Marge

    Evil Marge I Rule Political User

    Messages:
    6,574
    Thanx lion7718.
    Theres no mention of the problem at Grisoft so I'll just have to e-mail them and see what they say :)
     
  4. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Easiest way to fix it would be to download avg again, the latest one, uninstall then reinstall the new one. When I did this I used my old registration & it went through OK. Once loaded grab the next update & all should be well. :)
     
  5. Evil Marge

    Evil Marge I Rule Political User

    Messages:
    6,574
    Thanx Hip :)
    I e-mailed them and they sent me a link to a new download but I'm still having the same problem.
    Its just the Control Center won't stay activated but I'll just have to see how it goes :)