Autostart CD-RW drive

Discussion in 'Windows Desktop Systems' started by napalmnthemorning, Nov 28, 2004.

  1. napalmnthemorning

    napalmnthemorning Moderator

    Messages:
    721
    Location:
    OREGON
    I finished installing a CD-RW drive in my daughters PC along with a DVD-RW drive. This is my first PC I built from the motherboard up. All drives work fine but when I put a CD in the tray and close the tray, it won't start my software games, programs automaticlly. I edited the registry setting "My computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom\Auto" and changed the value data to 1 and rebooted but this didn't solve the problem. I believe there is another registry and/or notepad edit but not sure how to do this.
     
  2. yea many people had auto startup problems. Here try this:
    Website for info on application
    Download Link to download it now
    i never had that problem yet but other people said that autofix helped fix the proble give it a shot

    if you said that changing the registry didn't help, and if you have adwatch or spybot resident activated they prevent any changes in registry when active make sure they are disabled if you have them
     
  3. napalmnthemorning

    napalmnthemorning Moderator

    Messages:
    721
    Location:
    OREGON
    Yes I do have Adwatch and Spybot. I believe I tried this fix yesterday and it didn't work. Good information.
     
  4. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Found this tweak>>>

    It is at the same location..........almost.

    Turn Off Autoplay For CDs

    Click Start , click Run , type regedit in the Open box, and then press ENTER.
    Locate and click the following registry key:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom

    -To disable automatically running CD-ROMs, change the Autorun value to 0 (zero).

    -To enable automatically running CD-ROMs, change the Autorun value to 1.

    Restart your computer.

    (NOTE : This method disables automatically running CD-ROMs.
    If you want to disable automatically running CD-ROMs depending on the CD-ROM that you insert in the CD-ROM drive, you can press and hold down one of the SHIFT key while you insert the CD-ROM.

    Might even be the same tweak. ????????
     
  5. bush dogg

    bush dogg OSNN Senior Addict Political User

    Messages:
    433
    Location:
    Kansas
    There is another registry key to look at (but when I checked mine it don't show either value mine is
    5f 00 00 00 and all works fine)

    (Locate and then click the following subkey:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
    Explorer )

    Look at the value of the NoDriveTypeAutoRun entry. A value of 0xb5 turns off the AutoRun feature for CD-ROMs.

    To turn on the AutoRun feature, right-click NoDriveTypeAutoRun, click Modify, type 91 in the Value data box, select Hexadecimal, and then click OK.

    Quit Registry Editor.

    you can read more here.

    http://www.support.microsoft.com/?kbid=330135
     
  6. napalmnthemorning

    napalmnthemorning Moderator

    Messages:
    721
    Location:
    OREGON
    I'll give it a go. thanks bush dogg. :)