Autoplay not working usually

Discussion in 'Windows Desktop Systems' started by Punkrulz, Apr 18, 2003.

  1. Punkrulz

    Punkrulz Somewhat eXPerienced

    Messages:
    790
    Location:
    Woodbury, NJ
    Hey, I never disabled it as far as I know, but Autorun doesn't want to work. Double clicking the CDRom won't bring up anything, opening and closing won't bring up anything. The only way I can access the CDRom drive is if I open / explore the contents and double click the setup file.

    What gives?
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Have a look here & see if you can enable it>

    Click Start , click Run , type regedit in the Open box, and then press ENTER.
    Locate and click the following registry key:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom

    -To disable automatically running CD-ROMs, change the Autorun value to 0 (zero).

    -To enable automatically running CD-ROMs, change the Autorun value to 1.

    Restart your computer.
     
  3. koko

    koko Got Root?

    Messages:
    577
    Location:
    Columbia, S.C.
    or you could go to 'my computer', then right click the cd-rom drive. click on the 'autoplay' tab and make sure that 'prompt me each time to choose an action' is checked.
     
  4. Punkrulz

    Punkrulz Somewhat eXPerienced

    Messages:
    790
    Location:
    Woodbury, NJ
    Both of those were already set to have autorun enabled, erm, both had the changes that you specified already made to them. Still nothing.
     
  5. silky62678

    silky62678 Guest

    Try Disabling it and apply, then enable it again. It might be like sharing drives. It shows it is a shared drive by default. I have to disable it and enable it again to get to work.
     
  6. silky62678

    silky62678 Guest

    To enable and disable

    1) Click Start, Run and enter GPEDIT.MSC

    2) Go to Computer Configuration, Administrative Templates, System.

    3) Locate the entry for Turn autoplay off and modify it as you desire.
     
  7. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    That's if you have XP Pro.
     
  8. jdn

    jdn I'm trying

    Messages:
    110
    Location:
    Victoria, B.C. CANADA
    You might try removing in device manager and reinstalling
    Good Luck
     
  9. Punkrulz

    Punkrulz Somewhat eXPerienced

    Messages:
    790
    Location:
    Woodbury, NJ
    Neither of those worked.

    I do have XP Professional, I did both the Administratively turn off Autoplay, I enabled that and then disabled that, I also uninstalled and reinstalled the CDRom, and so far nothing works.