Autoplay in win98

Discussion in 'Windows Desktop Systems' started by Tabula Rasa, Sep 17, 2002.

  1. Tabula Rasa

    Tabula Rasa Stranger Than Kindness Political User

    Messages:
    3,233
    Location:
    Israel
    How do I turn off cd autoplay in win98?
     
  2. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    As far as i know, you'll need Tweak UI (find it via google ... i think the link on the M$ site is b0rk) .. there mite be another way, but i haven't used win9x in so long i cant remember
     
  3. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    Click on "Start"
    Choose "Settings"and then "Control Panel"
    Double click on the "System" icon
    Change to the "Device Manager" tab
    Double click on the CD-ROM and then the name of the CD-ROM
    Change to the "Settings" tab
    Uncheck "Auto Insert Notification" checkbox
     
  4. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    You can also hold down shift when inserting a autoplay cd to prevent it from starting.
     
  5. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    You Can?

    Todays New Thing == Learned :p :p
     
  6. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    :) Useful for those dreaded PC Friendly DVDs.
     
  7. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    i prefer just to turn it all off, saves time, if i want a cd/dvd to run i'll tell it to :p