Autoplay disabled???

Discussion in 'Windows Desktop Systems' started by Heeter, Nov 22, 2003.

  1. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    Hi Guys,

    Would someone be able to tell me why this screenshot keeeps coming up, I disabled my autoplay in the registry.


    Thanks

    Heeter
     
  2. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Try disabling it through the Group Policy Editor. :)

    1. Click Start, click Run, type GPEDIT.MSC
    2. Double-click Computer Configuration>Administrative templates> System, and then click Turn off autoplay.
    3. Click Properties to display the setting dialog. Click Enabled, and choose CD-ROM drives, then click OK

    Hope that works.
    EDIT: Thread moved to Operating Systems