Audigy Updated CD Download;

Discussion in 'General Hardware' started by ChronoCrossUT, Jul 5, 2002.

  1. robin.munro

    robin.munro Guest

    Bewarey

    I downloaded the said file in the link, clicked on setup and all I got was an error saying 'we could not find an Audigy card in your system' then stopped!
     
  2. robin.munro

    robin.munro Guest

    Same here...

    Now I can't even install the old drivers, if I install the disk that came wi everything works apart from that thread that runs a 99% of the processor power from start up and so has to be killed.

    Updated with the last update and either I get a BSOD or 'cant' find card our the mixer won't load - some devcom32 problem.

    Does the driver only look for the card in a certain PCI slot?:confused:
     
  3. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    robin, thanks for the head's up.
     
  4. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    catch23, that would be nice. Half the software they included was garbage and all the apps did the same thing.
     
  5. Wrathchild

    Wrathchild OSNN Senior Addict

    Messages:
    338
    new drivers

    sounds like bad mojo. i think i'll stick with the drivers I have, which work just fine. "if it ain't broke, don't fix it."
     
  6. canadian_divx

    canadian_divx Canadian_divx

    so by everyones opinion is it good to download and install or not,
    who got it working???????
     
  7. canadian_divx

    canadian_divx Canadian_divx

    i am in the process of downloading it and i have been having trubble with the drivers with my audigty and xp but is this worth the download?????
     
  8. canadian_divx

    canadian_divx Canadian_divx

    ok thanks
     
  9. robin.munro

    robin.munro Guest

    It's so simple it is scary!

    Delete the CTOem.cfg file in the Audio/setup directory it must be a compaq file that checks something (e.g. if your pc is a Compaq or not!) and now try and install them!

    Worked for me, no probs! Found the card unlike before. :D

    P.S. Got that out of the forum on the soundblaster forum.