Audigy - Snap, Crackle, Pop

Discussion in 'General Hardware' started by S1RE, May 22, 2003.

  1. S1RE

    S1RE Guest

    Everytime I click a folder in windows I here the sound breaking up into loud annoying crackles. Is this because Sound Blaster is lacking in the area of decent driver creation. Help Pweeez! :rolleyes:
  2. Kevin Ar18

    Kevin Ar18 OSNN Senior Addict

    Play this file on your system:
    C:\WINDOWS\Media\Windows XP Start.wav

    Does it sound the same?

    Also, go to:
    Control Panel -> Sounds and Audio Devices -> [Sounds] tab ->
    In the "Program Events" section look for Windows Explorer -> Start Navigation.
    Select that one.
    What file is listed in the "sounds" field?
  3. Its because Creative pulled all there Crappy soundcards out of there asses, They cant make any decent cards that dont Snap and crackle even the audigy 2 does it.

    There drivers suck, Problem is that LOW bitrate sound causes crackles with all Creative soundcards.

    Hell my RealTec Nforce soundcard is better.
  4. S1RE

    S1RE Guest

    Oh mah GaWd - No W4y - I TH1Nk iM GoNnA CrY!

    Since when does Creative suck??? I can't believe this!!!

    Aren't there better drivers to fix this problem!? hmmmmm???
  5. mbunny

    mbunny Guest

    some very recent beta drivers from Creative have not only DOUBLED my available voices on my Audigy... but it also fixed a lot of EAX issues i had. (Damnit... they bought out Aureal... why not implement the A3D API D:)

    cheeck the hardware news history... u'll find the audigy drivers... very nice =)
  6. Taurus

    Taurus hardware monkey

    Sacramento, CA
    where?? i'm not seeing it. please link us. :) thanks.

    [edit] duh, right on creative's site! thanks for the heads-up.

    [edit, again] but only downloadable from tomshardware.
  7. mbunny

    mbunny Guest

  8. Nedreplan

    Nedreplan Guest

    I have had no problems at all with Creative product. I have own Creative soundcards since AWE64 and I will stick with them.

    Some of my friends uses, or used other cards, like Turtle Beach and so on, and when they have heard music, movies and games from the card I have they say it is huge difference. Two of the have bought Audigy cards now;)

    As it is with all cards it is a matter of tweaking and adjusting, plus it is also a matter where on the MoBo you install the card, what slot you use.:)
  9. IRQ 0 System timer OK
    IRQ 1 Standard 101/102-Key or Microsoft Natural PS/2 Keyboard OK
    IRQ 3 Communications Port (COM2) OK
    IRQ 4 Communications Port (COM1) OK
    IRQ 5 NVIDIA nForce PCI System Management OK
    IRQ 6 Standard floppy disk controller OK
    IRQ 8 System CMOS/real time clock OK
    IRQ 9 Microsoft ACPI-Compliant System OK
    IRQ 10 MPU-401 Compatible MIDI Device OK
    IRQ 11 Universal Serial Bus (USB) Controller OK
    IRQ 13 Numeric data processor OK
    IRQ 14 Primary IDE Channel OK
    IRQ 15 Secondary IDE Channel OK
    IRQ 16 Creative SB Audigy OK
    IRQ 17 OHCI Compliant IEEE 1394 Host Controller OK
    IRQ 19 NVIDIA GeForce3 Ti 500 OK
    IRQ 20 Standard OpenHCD USB Host Controller OK
    IRQ 21 NVIDIA nForce MCP Networking Controller OK
    IRQ 22 Standard OpenHCD USB Host Controller OK

    Now, i think i can safely say there are NO conflicts on my system.

    Creative cards always seem to crackle in the BIG name games, eg BF1942 and few others, and yet smaller lesser known games always run flawlessly with Audigy. huh?

    Its simple, i ONLY want to hear Snap crackle, and POP from my Cereal and NOT my fricken computer :(
  10. Geffy

    Geffy Moderator Folding Team

    United Kingdom
    I used to have this problem. The MDP drivers fixed this for me
  11. Nedreplan

    Nedreplan Guest

    I have no problems with BF1942, and I run that one with 5.1 speakers, or with headphones if it is late at night:D

    I use Creative Inspire 5.1 Digital 5500, if that makes any difference... :confused:

    My Audigy 2 share IRQ with RealTek Fast Ethernet NIC.
  12. Krux

    Krux Nissan Powered

    Mine works perfectly on my Klipsch ProMedia 5.1's I would hear cracks and pops. I better 400 dallor speakers....
  13. S1RE

    S1RE Guest

    I have installed the beta drivers and sound in MotoGP is still all screwed up. It doesn't sound right at all like something is in the way of giving full stream audio.

  14. mbunny

    mbunny Guest

    I've never had problems :/

    Although heres a solution i find works out in the end.

    Move your Audigy to the last PCI slot on your motherboard.

    Thats the one farthest from your AGP slot.

    It solves a few sound issues.
  15. S1RE

    S1RE Guest

    Yes I recently took my computer to my father b/c I forgot to update usb drivers and didn't feel like finding out how to fix my prob without keyboard or mouse.

    He did just that move my sound card to the very bottom and when I really noticed it pissed me off. It made my life a little less enjoyable when I was plugging my sound in. I never had these problems either until the sound card was moved.
  16. mbunny

    mbunny Guest

    Having it in the last slot is better.

    What you might want to do is check the connection... pull the card out and check for any grime that may be on the connection.

    Just give it a wipe if its dirty.
  17. S1RE

    S1RE Guest

    I think I'll check for dirt and in the process move it up to where it was, I never had problems like these before. And when there is no solid fix it makes me think, what's the point?
  18. Arg0

    Arg0 Guest

    I had this alot with my live 5.1 and the first Live Card (And doing pro audio, this was a HUGE concern for me). I now, however, run an Audigy 2 card. Looking into this situation, I found out it was my motherboard. There is a huge problem with some motherboards called PCI Latency, which causes a ton of snap, crackle and pop, amont other problems asscociated with this proble. If you have a Via chipset, I'm willing to bet this is the problem. Yes there are fixes, but it has NOTHING TO DO WITH CREATIVE OR ITS DRIVERS (atleast 95% of the time). I have talked to both Via and Creative about it and both are on the same page that its Via, and a Via rep has confirmed it with me personally. There are fixes that Via unofficaly support, you can check it out here:
    Try the via latency patch he created, and see if that helps, if not try his creative fix. I know when I used the latency patch, everything was fixed and noticed HUGE improvements.

    I hope this helps!

    (edited some stupid typeos...hate waking up)
  19. XP Abuser

    XP Abuser Guest

    in my bios you can select pci latency min 32 - maximum 256 or 192 cant be assed to reboot to find out...
    but funnily enough i did reinstall today and got the latest audigy 2 driver... will be getting the beta thingy in a mo
  20. XP Abuser

    XP Abuser Guest

    im well pissed off now my audigy is starting to pop and crackle again... i took my pc apart today and de- dusted it now the audigy is ****ing me about with latest drivers... i thought i resolved this prob. installed georges patches <----- still pops