Audigy on 4.1 Speakers

Discussion in 'General Hardware' started by acetken, Apr 9, 2003.

  1. acetken

    acetken "Anything for $50!"

    Messages:
    48
    Allright. I got the Logitech 200 watt 4.1 Speakers.

    I hooked them up and turned on Winamp. It only plays out of the two front speakers.
    I sound tested my speakers and the back ones are hooked up and work just fine, but not in Winamp. Does Winamp only have 2.1 support? I want it coming out of them all! There's a button on my speakers that turns 2.1 audio into 4.1, but I'd rather have Winamp do it automatically.

    I played UT2003 and all speakers function as they should. Sound great.

    I played a DVD (Star Wars: Ep. 2) and only the front 2 got sound again. (Using newest WinDVD Platinum) Thinking it defaulted to 2.1, I changed the audio on the DVD to 5.1 (Because there's no 4.1 option) and it still only used the front 2. What the hell gives?
     
  2. Gus K

    Gus K NTFS abuser

    Messages:
    380
    Location:
    USA
    You have made no mention of your sound card? Does it support 4 channel sound?
     
  3. acetken

    acetken "Anything for $50!"

    Messages:
    48
    I did in the title, sorry. It's an Audigy with the new hacked Audigy 2 drivers. (No it didn't work before I did the hack either)

    P.S. Half Life gives me proper sound too.
     
  4. Tearz

    Tearz Guest

    Doesn't an audio source (i.e. mp3) have to be 6/5/4.1 etc encoded to play in 6/5/4.1?
     
  5. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    sound comes out of all 4 speakers on my audigy/4.1 setup no matter what i do. if your sound mixer is set to 4-speaker output, then i have no clue.

    [​IMG]
     
  6. mbunny

    mbunny Guest

    Is it set in Control Panel -> Sounds and Audio Devices -> Advanced (speaker setup part) and set it to quadrophonic... might be it.
     
  7. adek

    adek Very xp-erianced

    Messages:
    188
    Location:
    Here
    where can i get the hacked drivers???
     
  8. ozulino

    ozulino Guest

    first go to control panel and and choose quadrophonic speakers, then go to surround mixer and make sure that 4 speakers are on and then uncheck digital output only!

    well i hope it works!(it worked on my sblive card)
     
  9. RazerBack

    RazerBack The First Rebirth

    Messages:
    159
    Have you tried reinstalling WinAmp?
    I had that problem too when I upgraded to a new version of WA. I had previously installed on top of a previous version, restored a backup, works fine. Installed it again, still works!?! go figure.