Attn: Geffy

Discussion in 'Site Problems & Feedback' started by bicycle Bill, Mar 13, 2003.

  1. bicycle Bill

    bicycle Bill Guest

    Sorry i haven't gotten back to you after you answered my question about posting a pic with my post. For some reason i never got an alert that you had answered. I am trying it here.Thanks.

    Dam that is not the way i wanted to do it. What have i done wrong? I want the gif to appear in my post.
     
  2. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    Do you have the image hosted someplace? If yes, you need to use the tags such as:

    [img}[url]http://www.yoursite.com/yourpic.gif[/url][/img}

    Where } is ]
     
  3. bicycle Bill

    bicycle Bill Guest

    Hell i give up. I done what you told me to do and i see no difference. Thanks.
     
  4. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Tried to change it to see what gives & you are linking to a page that cannot be linked too.....I think. Sign up at Boomspeed, upload the image then try again.
     
  5. xsivforce

    xsivforce Prodigal Son Folding Team

    Messages:
    8,547
    Location:
    Texas, USA
    You still have the "}". Change those to "]"
     
  6. XP Abuser

    XP Abuser Guest

    bicycle bill you mean like this [​IMG]

    oh yeh **** it dont work ??? man do i look like a fool:blink:

    its asp not a picture which would explain the problem
     
  7. bicycle Bill

    bicycle Bill Guest

    Trying to post a gif .