Ati Radeon 9700 Pro Settings

Discussion in 'Graphics Cards' started by luish, Feb 27, 2004.

  1. luish

    luish OSNN Senior Addict

    Messages:
    429
    Location:
    Israel
    Hi !

    I have a Radeon 9700 PRO card, and I feel I am not getting the FPS i need to get...
    In games like Amercias Army I get like 35+- FPS allways on everywhere as ppl with worst vid cards get 60+-.

    so, can anyone help me to set the settings of the card the best to have the best image and use the beast that I got ?

    ty !
     
  2. Teddy

    Teddy Boogie Nights...!

    Messages:
    1,551
    Location:
    London, UK
    Well, it looks like you got yourself a pretty decent PC there and that net connections looks pretty healthy...

    Have you gone in to the advanced settings of Direct3d and OpenGL? Perhaps your AA levels or the like are up to high, that could cause a decreas in FPS.

    What res you running that game at?

    What drivers are you using?
     
  3. Teddy

    Teddy Boogie Nights...!

    Messages:
    1,551
    Location:
    London, UK
    Also...if i remember rightly, wasnt there an issue with the 60hz refresh rate in that particular game? Perhaps someone here can expand on that...?
     
  4. luish

    luish OSNN Senior Addict

    Messages:
    429
    Location:
    Israel
    I am runing @ 1024*768 and using cat 4.2 what are the settings i need to put @ control panel ATi?
     
  5. Xie

    Xie - geek - Subscribed User Folding Team

    Messages:
    5,275
    Location:
    NY, USA
    I'm not sure but if it does max @ 60 he still has like 25 to go :)
     
  6. silis

    silis The bum.

    Messages:
    63
    Location:
    Texas
    Americas Army uses a specialized version of the unreal engine. So, the whole 60hz thing is bunk. (From what I understand anyways...) As for only getting 35ish FPS, there are many things that can affect this.

    one: video card settings (directX settings more like it... check your Vsync...)
    two: CPU speed
    three: FSB speed
    four: memory timings


    you have a hefty video card, so thats prolly not the problem. Your cpu isn't the greatest, so the problem might lie there. What it prolly is, is that your memory sucks. FPS really depend on ONE thing. The ability of the system to transfer large ammounts of data from memory to video card. If you run a 400Mhz FSB, then that would explain why you get 35 fps. (Your memory is also greatly affect by this setting because memory at a 400fsb is only 200Mhz. - compared to a computer with a 800fsb, that memory is at 400Mhz, which is TWICE as fast as yours, soooo... 35 * 2 = 70. TADA!

    You kinda have to know more about these systems with 70ish fps...
     
  7. silis

    silis The bum.

    Messages:
    63
    Location:
    Texas
    memory quantity doesn't suck... just the speed at which it runs....
     
  8. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    To answer your question...

    Open the ATI control panel, click on the 3D tab. There are two buttons at the top Direct3d and OpenGL for the 2 types of graphics rendering systems. Not sure which one Armericas Army uses so we'll set them both up for better performance.

    Click Direct3d, next grab the slider bar next to the buttons and drag it to performance end. Click apply at the bottom.
    Now click the OpenGL button and slide it to the performance end. Click Apply again.

    Not done yet. Tha above sets some things to be forced to performance but the anti aliasing and anisotropic filtering, which are both big frame rate killers, are still set to Applicaiton Preference which means you have to go into the game video setup and set them as low as they will go.

    You should now have good graphics and good frame rates. If that didn't work check back here.
     
  9. luish

    luish OSNN Senior Addict

    Messages:
    429
    Location:
    Israel
    Leejend, I will try that, ty.

    Silis, you maybe right but I am not gonna change right now my hardware, I am quite happy with it now..
     
  10. Xie

    Xie - geek - Subscribed User Folding Team

    Messages:
    5,275
    Location:
    NY, USA
    to override defualt refresh rate for DirectX go to run -> dxdiag -> more help -> "override" .. hit OK and your set :)
     
  11. silis

    silis The bum.

    Messages:
    63
    Location:
    Texas
    yup. leejend is right on. I would tend to think that since the graphics options occur ON the video card *more specifically AA and ansio* and checking out benchmarks, shouldn't modest settings on aa and ansio at 1600x1200 pull 30fps? i might be wrong...