ATI Catalyst 3.6 Drivers

Discussion in 'Windows Desktop Systems' started by NegativeFactor, Aug 27, 2003.

  1. Has anyone been experiencing problems since installing the latest Catalyst 3.6 Drivers? I am getting glitches in Warcraft 3 & occasionaly my machine will simply lock up, which is extremely frustrating.

    Has anyone experienced similar issues, and found a solution?

    Thanks,

    ( My GFX Card is a Sapphire ATI Radeon 9700 Pro 128MB DDR )
     
  2. PseudoKiller

    PseudoKiller Zug Zug

    Messages:
    3,858
    Location:
    Ice Crown Citadel
    no problems here and I am using a ATI Radeon 9000 and 9200...
     
  3. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    nope... no problems here...

    I would certainly try removing them completely and trying different version or a reinstall of the 3.6's... :)

    might help you out some...
     
  4. Petros

    Petros Thief IV

    Messages:
    3,038
    Location:
    Pacific Northwest
    I've had a few problems with a Radeon 9000 running dual monitors, but after I disabled Ultramon it was fine. Not the Cats then...:) At least, not entirely.
     
  5. Curse you ATI I have gone to the 3.7 drivers and things are getting even worse!
     
  6. Friend of Bill

    Friend of Bill What, me worry?

    Messages:
    1,572
    My 3.7's are a rock'n and roll'n!:)
     
  7. Bretenn

    Bretenn Guest

    no problem here too ;)
     
  8. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    perhaps it is OTHER things with your rig that are causing issues ?
     
  9. psx2000

    psx2000 Guest

    Where is everyone getting the 3.7 drivers from aint ATIs web site still only 3.5 judging by NTFS.ORG front page?
     
  10. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX