Athlon XP not recognized

Discussion in 'General Hardware' started by thop, Apr 7, 2003.

  1. thop

    thop Guest

    Usually Windows XP display sth. like this:

    1.4 Ghz
    Athlon XP 1600+
    512MB RAM

    But since i've played with Tweak-XP it only reports:

    512MB RAM

    The CPU Info is missing. Also in the Devices Window in the Control Panel it shows "AMD Athlon(tm) Processor", it used to be "AMD Athlon XP".

    How do i fix that? Unfortunately i have no registry backup. I already reinstalled the K7 processor update.
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Welcome to the forums thop. :)

    You could try changing the settings on tweakxp back, uninstalling it & then do a system restore. Might work.
     
  3. thop

    thop Guest

    thanks hipster :)

    i'm not sure what you mean by system restore, but i don't have any backups or restore points :(

    I tried to disable the setting in tweak-xp (i believe the cpu "optimisation" caused this) but it didn't help. I even looked with RegMon what Tweak-XP is doing, but it only changed the SecondLevelCache, so i reverted the change but didn't help.
     
  4. RogerPhillis

    RogerPhillis Guest

    I have used the CPU tweak in Tweak XP 1.27 and it does not have any visibilty effect on the Processor (2200+) in systems menus etc.
    Dont choose "Athlon Processor " in this menu.
    None of the settings in Tweak XP seem to have adverse effects as a rule.
    Maybe you also changed something else??
     
  5. thop

    thop Guest

    I used Tweak-XP 2.08, maybe they have some new "tweaks" in there.
     
  6. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Go to the start menu & get to system tools. In there you'll see system restore. See if it has any restore points. It should have unless it has been turned off.

    If you have made a lot of changes to xp then be careful about which one you pick. You will lose changes made after the restore point.
     
  7. thop

    thop Guest

    I turned them off :huh:
     
  8. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Ahhh then you are up the proverbial creek. :eek:

    At least it not a major hassle to put up with. :)
     
  9. jdn

    jdn I'm trying

    Messages:
    110
    Location:
    Victoria, B.C. CANADA
    It may be a bit of a hassle if you want to post to futuremark's
    site as it will not let you post unless it recognises your processor among other things.