Athalon Clock speed

Discussion in 'General Hardware' started by X1Lightning, Jul 8, 2002.

  1. X1Lightning

    X1Lightning Guest

    hello... i have a question about how to clock the new Athalon XP chips... i have a 2.1 gig with 266 ddr... so what do i set the mb speed to and the chip speed to for optimum? cuz right now i think i'm way under what she can do...
     
  2. [CpK]Bastid

    [CpK]Bastid Guest

    2.1gig? thought amd2200 was 1.8g
    is it already overclocked?
    does your mobo have like a turbo,optimal,fast...bios setting?
    the soyo board i have has that feature and so did my msi...never used it tho...not into overclocking
     
  3. X1Lightning

    X1Lightning Guest

    no no no... sorry i stated that wrong... its the 2100 xp i wanted to know what mhz that atualy is.... cuz right now i have it running at 1.4G which i know is not correct... i was hopeing someone could tell me what mhz to set it to... base speed and clock multiplyer...
     
  4. Dlovely

    Dlovely Guest

    the XP2100+ runs at a core of 1.73GHz, hope that helps
     
  5. vdubVR6

    vdubVR6 Guest

    :confused:
    what exactly are you trying to do....overclock or do you just want to know where your cpu should be.
    can you select your bus speed and multiplier and if you can are you looking for info on how to do this??
     
  6. X1Lightning

    X1Lightning Guest

    thanks Dlovely thats part of what i'm looking for... but what bus speed should i set it to? at what multiple... cuz i can set it to anything... i just dont want to over do it and fry the thing....
    i just want to set it up the way it should be...
     
  7. hmmm, I love the smell if n00b's in the morning :) What mobo do you have and Chipset are you using?
     
  8. vdubVR6

    vdubVR6 Guest

    just increase your multiplier a little and see what the speed is, now you know you can go to 1.7 if that is your core.....unless you want to overclock then you can go as high as you want as long as its stable......and you are cooling ie. more then one case fan/or water cooling.
     
  9. X1Lightning

    X1Lightning Guest

    Asus A7V266,VIA KT266A chipset, i dont see why you need to know that cuz all i'm looken for is the base speed and the muliplier... i said in my first post it was a 266 ddr system...
     
  10. dejav00

    dejav00 Guest

    ...

    Ok, I dunno what board/BIOS/chipset etc, but make SURE that you're bus speed is at 133 and the multiplier (if available) is at 13

    (13*133=1,730Mhz=AMD Athlon XP 2100+)

    If the multiplier settings aren't available in the BIOS, then they will be jumpers on the board, set them all to "OFF" and it will auto-detect...

    Let us know what ur setup is before you do any of that though...
     
  11. focefus

    focefus Guest

    X1Lightning


    set the front side bus at 133, and the multiplyer at 13

    13*133 will give you the 1.73ghz speed it should actually run at.
     
  12. X1Lightning

    X1Lightning Guest

    ive got 2 case fans and a Thermaltake® Volcano 7 Socket A Fan ...
     
  13. vdubVR6

    vdubVR6 Guest

    and if your motherboard goes by bus speed XXXmhz then just slowley up the number and restart to see where she stands. unless of course you use jumpers.....= ( wich i dont think an athlon xp board does.
     
  14. X1Lightning

    X1Lightning Guest

    ok that 13 * 133 is what i was lookin for... i was guessing that the base was gonna be 266, i dont know. for some reason i thought the system and the ram were the same speed.. thanks for the help...
     
  15. dejav00

    dejav00 Guest

    ...

    I beat you focefus...mauhahahahahhaa:D
     
  16. X1Lightning

    X1Lightning Guest

    my mother board uses jumpers or jumper free mode thru the bios... i use the jumper free mode... less of a pain...
     
  17. dejav00

    dejav00 Guest

    ...

    Almost, BASICALLY, what DDR does, is not SPEED it up.

    Picture this:

    A 2 lane highway with the speed limit at 75MPH, that would be a regular bus speed of 133x1

    Now, you'd think that a 266 highway would run at 150MPH right?

    No, actually, 266 would be a 4 lane highway running at 75 MPH...or 133x2

    That's basically how it is, however, the bus speed on the newer KT333 boards is 166...or 4 lanes for 166x2
     
  18. X1Lightning

    X1Lightning Guest

    i set it up from the start to be jumper free... hoping it would just auto detect the chip... but it didnt .. it brout me into the bois when it booted and said i had to set it... and i couldnt set it to any think above 1500 mhz.... well not a flat 1500 it was 15 somthing...
     
  19. focefus

    focefus Guest

    you barely beat me dejav00, but beat me you did. hell, been registered since december, guess I needed to get my first post in sometime, eh.
     
  20. dejav00

    dejav00 Guest

    ...

    lol...yeah welcome to the club...soon this forum will become a plague you cannot avoid...