Aspi and XP Pro

Discussion in 'Windows Desktop Systems' started by theevilsithlord, Nov 21, 2002.

  1. theevilsithlord

    theevilsithlord Hail to the King, Baby!

    Champaign, IL UIUC
    I have XP Pro and have dl'ed the newest aspi drivers, and i can run aspichk.exe and they are successfully all 4 installed but whenever i run a program that requires aspi drivers, i get an error that says something like "failed to get aspi driver status." The versions of the middle 2 drivers are 4.60 and the others are 4.71.2, could that have something to do with it?
  2. KaDbUrY

    KaDbUrY Guest

    YES! i am having the exact same problem with CDRWIN. i installed ASPIght.exe but to no avail...
  3. Burpster

    Burpster Guest

    do a search for forceASPI will fix what ails you :)
  4. SPeedY_B

    SPeedY_B I may actually be insane.

    Midlands, England
    Save you a search, try - here
  5. KaDbUrY

    KaDbUrY Guest

    Yeah that fixed it for me!
  6. KaDbUrY

    KaDbUrY Guest

    Yeah that fixed it for me!
  7. _uXb_

    _uXb_ Guest

    clony xxl and ASPI layers

    not having much success with clony xxl using any ASPI layer.. even the forced one.
    any ideas ?
  8. _uXb_

    _uXb_ Guest

    force aspi batch file didnt run properly didnt use the registry entry,and once it was merged it worked fine.