Apple Shuffle Wont Work!!

Discussion in 'Portable Devices & Gadgets' started by _DM_, Dec 3, 2005.

  1. _DM_

    _DM_ OSNN Senior Addict

    Messages:
    475
    As soon as I plugged in my shuffle to my USB port a message in my taskbar says "A deivce is plugged into a non high speed usb port, pllug in usb high port" Do I need to upgrade my USB card or what? I'm frustrated right now. I have windows xp, 1.6 gigs, intel P4
     
  2. bobsalot

    bobsalot Boooooooooooooooooooom

    Messages:
    1,584
    Location:
    Broadstairs, UK
    my mp3 player always says dat. it works tho. does it say this device can perform faster?? mine says dat everytime i turn my comp on with or without the mp3 player plugged in.
     
  3. Grandmaster

    Grandmaster Electronica Addict Political User Folding Team

    Messages:
    10,574
    Location:
    Santa Clara, CA
    It should still work, but you won't be able to transfer your music as fast as possible.
     
  4. bobsalot

    bobsalot Boooooooooooooooooooom

    Messages:
    1,584
    Location:
    Broadstairs, UK
    still tho. y my comp say device can perform faster wid no device plugged in every time i turn on my comp.
     
  5. _DM_

    _DM_ OSNN Senior Addict

    Messages:
    475
    Yes thats what it exactly says, hang on leme get the message A Hi SPeed USB device is plugged into a non Hi Speed USB Port" something like that how do I get it to work? when I try formatting the apple it doesnt go all the way or doesnt work.
     
  6. _DM_

    _DM_ OSNN Senior Addict

    Messages:
    475
    I think it working, I had around 800 mg of disk space. I just deleted some of my files and boom, I had around 1.8 gigs left, restrated my comp and did the installation again. It seems to be formatting right now...says its rebooting my ipod... how long does this take? its taking forever...
     
  7. bobsalot

    bobsalot Boooooooooooooooooooom

    Messages:
    1,584
    Location:
    Broadstairs, UK
    just wait. if it works its worth it isnt it :)
     
  8. _DM_

    _DM_ OSNN Senior Addict

    Messages:
    475
    ya.. a maaan its seriously taking forever.
     
  9. Xie

    Xie - geek - Subscribed User Folding Team

    Messages:
    5,275
    Location:
    NY, USA
    I believe it was shuffle that just got an update w/ the last "ipod updater" the other day. It won't solve your "problem" but just a heads up, believe it said "bug fixes" as the reason for the update.

    Also shouldn't this be in portables or something?


    * doh! .. how did this get marked "new" when the last post was in Feb. 2004? *
     
  10. Grandmaster

    Grandmaster Electronica Addict Political User Folding Team

    Messages:
    10,574
    Location:
    Santa Clara, CA
    What post?
     
  11. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    Ya, there all Dec 3rd. The only thing that says Feb 2004 is _DM_'s Join Date.

    Also, I hate that preform faster notice. My laptop doesn't have USB 2.0 and it still says it. Couldn't Microsoft fix it so USB 1.0/1.1 users don't get it. Make it more intelligent? LOL
     
    Last edited: Dec 3, 2005
  12. Xie

    Xie - geek - Subscribed User Folding Team

    Messages:
    5,275
    Location:
    NY, USA
    Oh man I should sleep some. :p Anyhoo .. moral of the story is that yes it'll work w/ USB 1.0/1.1 but you'll get that silly msg. Don't like the msg you can always grab a USB 2.0 card.