anyone know another Shared Doc removal

Discussion in 'Windows Desktop Systems' started by Rod, Feb 7, 2002.

  1. Rod

    Rod OSNN Junior Addict

    I tried the reg tweak but all that happened was that it went from shared documents to documents. If one of you regestry masters could point me in the right direction I would be very apprieciative...
  2. zman

    zman Guest

    All i did was go to C: then documents and settings, then opened All users

    Right clicked on it and selected sharing and security tab , and choose "Do not share this folder"

    To get the sharing menu appear > got to windows explorer >> Tools >> folder options > View Tab >>Untick "Use simple file Sharing"