any problem with the nvidia 3.44?

Discussion in 'Graphics Cards' started by Bretenn, Jul 8, 2003.

  1. Bretenn

    Bretenn Guest

    anyone have problem with the nvidia nforce driver 3.44? especially the ide driver...
     
  2. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    nforce1 or nforce2? edit : dont matter I see it's unified I don have any problems with the drivers I got from nvidia they work fine but I dont see a 3.44 version

    Version 2.03
    Release Date: January 30, 2003

    Audio driver 3.17 (WHQL)
    Audio utilities 3.17
    Network driver 3.13 (WHQL)
    GART driver 2.78 (WHQL)
    SMBus driver 2.75 (WHQL)
    Memory controller driver 2.75 (WHQL)
    IDE driver 2.70 In The Box (WHQL)
    Display Drivers 41.13 (WHQL)


    This is latest version posted at nvidia
     
  3. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Ok so after looking around I found out that your set is a beta and someone's idea of a joke because it seems it messes up peoples puters ... I would either do a reinstall of the official drivers from nvidia and if that won't work, I hope a system restore will.

    Good luck :)


    ps: In the furture let others test and look around forums for what people are saying about whatever drivers or updates are out there ... unless you dont mind fudgeing your system that is :)
     
  4. Bretenn

    Bretenn Guest

    thats y i opst it here to see whether anyone had tried the driver or not (i havent download and try yet)!
    hmm... and seems like many ppl have problem with this set of drivers... so gonna wait for official release driver lol ;)
     
  5. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    LOLOL well now you tell me :p
     
  6. Bretenn

    Bretenn Guest

    oops.... sory :p