Anti Virus.....

Discussion in 'Windows Desktop Systems' started by slayer[X], Jul 1, 2002.

  1. slayer[X]

    slayer[X] Guest

    Ummmm.... when i install ANY anti-virus, my pc runs slow as hell!

    why is that? I have 320 mb ram, and i think its enough!

    Thats why i keep getting those damn viruses!
     
  2. sboulema

    sboulema Moderator

    Messages:
    2,846
    Location:
    Amstelveen, The Netherlands
    I think this is because you already have a virus. Since you can't do a virusscan or install one, The only way to get rid of it is to format and reinstall XP
     
  3. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
  4. Cosmin

    Cosmin Graphic Designer

    Messages:
    1,633
    Location:
    Romania
    Format will not allways erase a virus , like bootvirus .. With FDisk u will be able to erase it too ..
     
  5. pacou

    pacou Guest

    your's computer don't speed fast what's your anti virus ?
    only kaspersky work on the all XP
    :)
     
  6. slayer[X]

    slayer[X] Guest

    I can run anti virus programs but it's so slow!

    The daily schedule of me:

    1. Run disk defrag.

    2. Run Scan disk.

    3. Run virus scan from mc affe.

    4. Reboot. (No viruses found)

    5. Runs slow as hell!
     
  7. eGoalter

    eGoalter Guest

    his speed is fine, do the symantic online, unless you got norton sytem works....dont use fdisk/mbr if you have any harddrive apps like easydrive, or itll mess up more......

    kaspersky is a good one also.....

    but norton is the top notch in my book......

    norton win doctor can solve boot virus issues.

    i just noticed you are using macafee? theres your prob it stinks loolol. its always been a hog, norton 2002 has always run great for me...
    ps macafee can jack stuff even after uninstall you need to manually remove any macafee files left behind after uninstall
    and if you are installing more than one av prog on your pc
    ill bet thats your prob...make sure you only have 1 av app at a time on there.....;)
     
  8. pacou

    pacou Guest

    have clear the all install of anti virus

    dear, have see in regedit if you have clear the all install of
    anti virus ?
     
  9. Henyman

    Henyman Secret Goat Fetish Political User

    u may wan't 2 consider a new processor.
     
  10. RobbieSan

    RobbieSan Guest

    one of the innate problems with antivirus software is that they are configured for maximum protection.. this means they scan every file that is run, opened, copied, moved, and downloaded.. many users do not need this level of protection.. it will slow down any machine but of course some more than others.. I recommend you check options and perhaps uncheck scanning on 'run or opened' ect.. I keep mine set to scan all email attachments and any downloaded files.. with this setup I have been virus free for the longest time.. since I'm a bit paranoid I check for virus definition updates every day.. I always manually scan any files I download to be sure..

    now, if after playing with options you still find your machine crawling perhaps you should completely uninstall the AV program to see if the problem persists.. if it does then there is something else causing this problem..

    overall I'd recommend Norton Antivirus..
     
  11. Gary Pandher

    Gary Pandher Moderator

    Messages:
    884
    800 celeron
    it aint that fast in the first place..
    but i guess it could do..
    try out somethin like norton
    and see if that works better for u
     
  12. slayer[X]

    slayer[X] Guest

    I forgot to mention,

    I used every anti virus i can find.

    Panda
    Norton
    Mc affee

    And those other unknown anti v.
    Still Slow.....

    (HEY! DONT UNDERESTIMATE MY CELERON 800, WERE ONLY POOR PEOPLE, AND I THINK IT OK!):)