Annoying Problem¬!

Discussion in 'Windows Desktop Systems' started by gatecrasher, Feb 14, 2002.

  1. gatecrasher

    gatecrasher Guest

    When i left click a folder it opens in a DOS prompt window? At the moment I have to right click then put open! Does anybody know how i can fix this?:(
  2. Kirrie2001

    Kirrie2001 Guest

    Mouse problem

    Have you tried the help and support prog. It deals with all hardware problems including the mouse. Use the troulbe shooter in the prog.
    Hope this helps.:)
  3. gatecrasher

    gatecrasher Guest

    not the mouse!

    It is not the mouse, I think it is some sort of tweak program maybe that I have installed because it worked ok before! But I cant find any settings anywhere to change it back!:( :confused:
  4. RobbieSan

    RobbieSan Guest

    does the tweak program have a "restore settings" function? it should have something like that in case something like this happens.
  5. gatecrasher

    gatecrasher Guest

    That is my problem I have installed so much stuff I have no idea what I have installed to make it like this:eek:
  6. jamichel2000

    jamichel2000 Guest

    Annoying problem


    I had a similar problem but it was with all my drives. I was left clicking on the drives and it was opening a Search window rather than givin me the content of the drive.

    The solution was on the Regedit

    You can try:

    Open Directory
    One click on Shell
    Make sure that the default key REG_SZ is on "none"

    If it is not, right click on the key, choose Modify and write none in the field......

    That could be the solution but make sure that you backup your registry before doing it......

    Hoping that will help.......take care
  7. gatecrasher

    gatecrasher Guest

    thanks for replying, i ahve tryed what u suggested with no luck:( , It only happens on folders with me btw all programs open ok and text files etc etc, its just the folder!:(
  8. DrX

    DrX Guest

  9. gatecrasher

    gatecrasher Guest

    fixed now:D , thanks to the peeps over at NeoWin! It turns out its because of changing the folder icons knackers up the registry values, if any1 is having same problem take a look at the neowin forums!;)